Studio stops at numbers
Thread poster: Heinrich Pesch

Heinrich Pesch  Identity Verified
Local time: 10:28
Member (2003)
Finnish to German
+ ...
May 14, 2014

Also in Studio 2014 the software stops at each and every number, even when they are pre-translated, when I press "confirm and go to next unconfirmed segment".
Source: any number (1, 2, 3...) and not text.
Pre-translated target: the same number (1, 2, 3...)
What can I do?

Direct link Reply with quote

SDL Community  Identity Verified
United Kingdom
Local time: 09:28
Maybe... May 14, 2014

... make sure you have "Confirm 100% matches" checked in the pre-translate settings. This way they will already be confirmed.

If you don't do this and you work interactively with them, then make sure that in the Autopropagation Settings you check "Confirm segment after auto-propagating an exact match". Then they too will be confirmed before you get to them.



Direct link Reply with quote

To report site rules violations or get help, contact a site moderator:

You can also contact site staff by submitting a support request »

Studio stops at numbers

Advanced search

BaccS – Business Accounting Software
Modern desktop project management for freelance translators

BaccS makes it easy for translators to manage their projects, schedule tasks, create invoices, and view highly customizable reports. User-friendly, integration, community-driven development – a few reasons BaccS is trusted by translators!

More info »
SDL MultiTerm 2017
Guarantee a unified, consistent and high-quality translation with terminology software by the industry leaders.

SDL MultiTerm 2017 allows translators to create one central location to store and manage multilingual terminology, and with SDL MultiTerm Extract 2017 you can automatically create term lists from your existing documentation to save time.

More info »

  • All of
  • Term search
  • Jobs
  • Forums
  • Multiple search