Memory not updating
Thread poster: manue G

manue G  Identity Verified
United Kingdom
Local time: 01:08
Member (2012)
English to French
May 15, 2014

I started working on a document in trados 2011 yesterday, and my memory was working fine. I have just re-opened the document in Editor view, opened my Memory and when confirming a segment the memory doesn't update itself. I have looked on the forum and tried to 'import' the document to the memory but still no luck. My 'update' box is checked in Project setting, not sure what else I can do...
Any ideas? Thanks


 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Memory not updating

Advanced search







TM-Town
Manage your TMs and Terms ... and boost your translation business

Are you ready for something fresh in the industry? TM-Town is a unique new site for you -- the freelance translator -- to store, manage and share translation memories (TMs) and glossaries...and potentially meet new clients on the basis of your prior work.

More info »
Wordfast Pro
Translation Memory Software for Any Platform

Exclusive discount for ProZ.com users! Save over 13% when purchasing Wordfast Pro through ProZ.com. Wordfast is the world's #1 provider of platform-independent Translation Memory software. Consistently ranked the most user-friendly and highest value

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search