Can't Even Start the App -- Trados Studio 2014, Windows 8
Thread poster: Kim Meyers

Kim Meyers  Identity Verified
United States
Local time: 18:04
Member (2009)
English to Thai
+ ...
May 21, 2014

Hi,

Can anybody help me out with this... I was working well with Trados Studio 2014 (Freelance) earlier this afternoon, my computer crashed (Windows 8), CTRL + ALT + DEL didn't work, so I turned off by pressing Power On/Off button! When I restarted the computer, Trados didn't even start!! The error windows says:

-------------------------------------------------------------------------------------------------
Could not load file or assembly 'System.Data, Version=4.0.0.0, Culture-neutral, PublicKeyToken=b77a5c561934e089' or one of its dependencies. An attempt was made to load a program with an incorrect format.
-------------------------------------------------------------------------------------------------



I uninstalled, backed up the 'Studio 2014' folder where I saved all projects there, restarted the computer, and reinstalled with Trados Studio 2014 SP1 (the latest one, as of 5/21/2014), and still get the same error message. I am in the middle of work, so I am really in need of help.

P.S. I searched the forum for the similar problem, but I couldn't find anyone with the same issue -- can't even start the program.

Thank you!

Kim


 

SDL Community  Identity Verified
United Kingdom
Local time: 01:04
English
Try this.... May 22, 2014

... and let me know if it solves the problem.

  1. Exit SDL Trados Studio.
  2. Browse to the relevant directory.
    - Windows XP: C:\Documents and Settings\[USERNAME]\Application Data\SDL\SDL Trados Studio\[11.0.0.0]
    - Windows Vista/7: C:\Users\[USERNAME]\AppData\Roaming\SDL\SDL Trados Studio\[11.0.0.0]
  3. Here you find the following 3 files:
    - BaseSettings.xml
    - plugincache.xml
    - UserSettings.xml
  4. Delete all 3 files.

This will reset SDL Trados Studio to the factory defaults but may resolve the problem.

If it doesn't then please log a support case via the solution finder. Go to the Knowledgebase;

http://kb.sdl.com

Then go to the tab called Solution Finder ( http://kb.sdl.com/?cid=23&tab=sf ) and now go here;

Download & Installation Problems
- I use SDL Trados Studio and/or SDL MultiTerm 2009, 2011 or 2014
-- The installation went fine but now I get an error message etc
--- The problem occurs in (pick the appropriate tool/s)
---- None of the articles resolved my problem (if they didn’t!)

Complete all the fields in the form making sure your email address is entered correctly or nobody will be able to get back in touch with you.

Also use the Chrome browser to log the case if you have it; you'll get more success in completing the form.

Regards

Paul


 

Kim Meyers  Identity Verified
United States
Local time: 18:04
Member (2009)
English to Thai
+ ...
TOPIC STARTER
Didn't work still... May 22, 2014

It didn't work. I reinstalled it again, and when I reached Setup page (SDL Trados Studio Setup --> Select the user profile that best matches your needs.), the error showed: 'Object reference not set to an instance of an object.' -- and I'm stuck there.

Will follow your suggestion, in Solution Finder. Thank you!


 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Can't Even Start the App -- Trados Studio 2014, Windows 8

Advanced search







Protemos translation business management system
Create your account in minutes, and start working! 3-month trial for agencies, and free for freelancers!

The system lets you keep client/vendor database, with contacts and rates, manage projects and assign jobs to vendors, issue invoices, track payments, store and manage project files, generate business reports on turnover profit per client/manager etc.

More info »
SDL MultiTerm 2019
Guarantee a unified, consistent and high-quality translation with terminology software by the industry leaders.

SDL MultiTerm 2019 allows translators to create one central location to store and manage multilingual terminology, and with SDL MultiTerm Extract 2019 you can automatically create term lists from your existing documentation to save time.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search