Word Auto Pagination and Trados
Thread poster: pep
pep
Local time: 07:14
English to Spanish
Nov 26, 2004

Hi All,

I'm using Trados 6.5 and MS Word 2003 (draft/normal mode). In this mode, it is posible to turn off Word's automatic pagination with Tools->Options->General.

When I use Trados' Translate to Fuzzy command, the automatic pagination is set again automatically which means that for each segment it reads (even a 100% match) it wants to repaginate.

Is this working as designed or am I missing something?

Is there any registry setting I can set or some modification I can make to the Trados dot file so it does not reset automatic pagination with each Trados access?

Thanks,

Pep.


Direct link Reply with quote
 

Rahi Moosavi  Identity Verified
Canada
Local time: 01:14
Member (2004)
Farsi (Persian) to English
+ ...
Same issue Nov 27, 2004

Hi

I have the same problem and it's quite annoying to wait for pagination on each segment, specially in large and heavily formatted documents.

Any solution?

Best.
Rahi


Direct link Reply with quote
 

Ralf Lemster  Identity Verified
Germany
Local time: 07:14
English to German
+ ...
Use 'Normal' view Nov 27, 2004

...as recommended by Trados.

I'm not using Office 2003, but the same problem occurs when working with 'Layout' view in Office XP, for example.

HTH, Ralf


Direct link Reply with quote
 
pep
Local time: 07:14
English to Spanish
TOPIC STARTER
I'm already using the Normal view Nov 27, 2004

Ralf Lemster wrote:

...as recommended by Trados.

I'm not using Office 2003, but the same problem occurs when working with 'Layout' view in Office XP, for example.

HTH, Ralf


I'm already using the Normal view. In the Layout view, the autopagination check box is checked and disabled (so that you cannot uncheck it).

Does it work well for you in the Normal view? Which MS Word version are you using?

Pep.


Direct link Reply with quote
 

Rahi Moosavi  Identity Verified
Canada
Local time: 01:14
Member (2004)
Farsi (Persian) to English
+ ...
Views Nov 28, 2004

I've tried all four views but none of them helped that much. I run Office XP on a Win XP station.

Direct link Reply with quote
 
xxxHirschmann  Identity Verified
Local time: 07:14
English to German
+ ...
I had the same problem which was ... Nov 28, 2004

... solved by updating TRADOS 6.5 to the latest version (6.5.5).

Download this:

ftp://download.trados.com/releases/T6FL/Build_6.5.5.438_TRADOS_6.5_Freelance.zip

and that:

ftp://download.trados.com/patches/Freelance/Trados%206.5%20Freelance%20Update%20(6.5.5.439).zip

It may happen that you cannot download the file by clicking on the link above. In this case, use the link below after which you can select the file to download in the directory view:

ftp://download.trados.com/patches/Freelance/


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Word Auto Pagination and Trados

Advanced search







SDL MultiTerm 2017
Guarantee a unified, consistent and high-quality translation with terminology software by the industry leaders.

SDL MultiTerm 2017 allows translators to create one central location to store and manage multilingual terminology, and with SDL MultiTerm Extract 2017 you can automatically create term lists from your existing documentation to save time.

More info »
BaccS – Business Accounting Software
Modern desktop project management for freelance translators

BaccS makes it easy for translators to manage their projects, schedule tasks, create invoices, and view highly customizable reports. User-friendly, ProZ.com integration, community-driven development – a few reasons BaccS is trusted by translators!

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search