installation problems SDL Trados Studio 2014 (trial)
Thread poster: Mpoma

Mpoma  Identity Verified
United Kingdom
Local time: 16:04
French to English
Jun 3, 2014

Dear everyone,

I have Windows 7. UAC turned off. Downloaded SDLTradosStudio2014TrialFR.exe. This spawned SDLTradosStudio2014_SP1_3931.exe. I ran this.

Ran through the first stages... then got to "Installing SDL Trados Studio 2014 SP1"

First I had problems with "insufficient privileges" to create a directory "ProgramData\...\Windows\SDL" ... but solved this by "taking ownership" of the directory structure each time this message came up (about 5 times during the install).

Suffice to say that I am an administrator (NB this is my own machine). I also ran "as an administrator".

Then I got to the stage "Creating shortcuts". First message is "Warning 1909. Could not create Shortcut Project Management.lnk. Verify that the destination folder exists and that you can access it".

Naturally enough I didn't know which folder might be involved. First time I then just clicked OK each time this happened (about 10 times)... believing that shortcuts aren't that important anyway.

The installation program thinks differently. A horrid "roll-back" happened just when I thought I had got to the end.

Next attempt, at this stage, I thought I'd "take ownership" of C:\ProgramData for good measure. Roll-back. Thanks so much, SDL Trados.

The final dialog box says "Set-up did not complete. The error is: Package SDL Trados Studio 2014 SP1 could not be installed. Fatal error during installation. Error number: 1603".

Naturally I've googled these error numbers, and much else besides. Nope. I'm on a desert island with only a palm tree for company.

Can someone please at least tell me, if they know, in what folder the attempt to create these ".lnk" files is being made?

And if anyone, yes anyone, can throw light on how to proceed I shall be very very grateful.

Mpoma


 

Mpoma  Identity Verified
United Kingdom
Local time: 16:04
French to English
TOPIC STARTER
horribly inconsistent Jun 3, 2014

To my amazement I have overcome the 1909 problem. But I don't know how.

I read an article/post somewhere which said that this was caused by SYSTEM not having sufficient permissions for a given folder, so I changed C:\ProgramData to add "SYSTEM" and give it "total control"... I believe this then propagated downwards.

But it still didn't install.

I then read another article/post somewhere which said that 1909 was caused by the fact that directories under C:\ProgramData are read-only so .lnk files can't be created in them. So when this 1909 error dialog cropped up I tried to change C:\ProgramData\SDL to untick "read only". Apply. Except it didn't: when I went back to the properties of the folder the "read only" ticked attribute had always come back.

Then I tried unticking the "read only" attribute of C:\ProgramData itself. This appeared to propagate down through the directories... however, C:\ProgramData\SDL was still obstinately "read only".

So I expected another roll-back. Several 1909 error dialogs. But, err... it installed. I can now run the thing. I have SDL Trados Studio up and running.

It appears I did something right at some point. I hope this account of my travails may be of benefit to someone else one day.


 

Dominique Pivard  Identity Verified
Local time: 18:04
Finnish to French
Background of Windows 7 setup? Jun 3, 2014

Mpoma wrote:
I have Windows 7. UAC turned off. Downloaded SDLTradosStudio2014TrialFR.exe.

Just curious: what is the "history" of your Windows 7 setup? Did you install it as an upgrade on an older computer that had XP before? Or is it on a new computer that came with Windows 7 pre-installed?

I'm asking because the problems you mentioned (with c:\ProgramData, administrator rights etc.) shouldn't occur on a standard Windows 7 setup, even with UAC turned on.


 

Mpoma  Identity Verified
United Kingdom
Local time: 16:04
French to English
TOPIC STARTER
not pre-installed Jun 4, 2014

thanks. FYI, when I got the machine it had W7 pre-installed. But I was using XP at the time so installed this instead.

Later I installed W7 from scratch.

As a general rule I like to be able to install an OS from scratch... although I take Macrium disk image snapshots of the C drive at different stages of the installation. Clearly I should have taken a Macrium snapshot before installing XP. I suppose W7 and all this UAC stuff has a level of complexity I hadn't anticipated.


 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

installation problems SDL Trados Studio 2014 (trial)

Advanced search







memoQ translator pro
Kilgray's memoQ is the world's fastest developing integrated localization & translation environment rendering you more productive and efficient.

With our advanced file filters, unlimited language and advanced file support, memoQ translator pro has been designed for translators and reviewers who work on their own, with other translators or in team-based translation projects.

More info »
CafeTran Espresso
You've never met a CAT tool this clever!

Translate faster & easier, using a sophisticated CAT tool built by a translator / developer. Accept jobs from clients who use SDL Trados, MemoQ, Wordfast & major CAT tools. Download and start using CafeTran Espresso -- for free

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search