Trados Studio/Multiterm 2011: "Kein zulässiges Lesezeichen" (missing bookmark) error message
Thread poster: Eric Zink

Eric Zink  Identity Verified
Local time: 22:46
Member (2012)
German to English
Jun 13, 2014

When I try to open my term base in Multiterm, I get the error message "kein zuslässiges Lesezeichen" (on my home computer the corresponding message in English about a missing bookmark). In Studio, I am unable to perform a search in my term base terms; if I try, all the terms disappear except for one, and I cease to be able to add terms to the term base.

This irritates me a great deal, since it reinforces my experience that Trados term bases are either unstable themselves or make Studio unstable.

In any case, is there anything I can do to get my term base functioning normally again?

Thanks for any help you can give.


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Trados Studio/Multiterm 2011: "Kein zulässiges Lesezeichen" (missing bookmark) error message

Advanced search







SDL Trados Studio 2017 only €495 / $595
Get the cheapest prices for SDL Trados Studio 2017 on ProZ.com

Join this translator’s group buy brought to you by ProZ.com and buy SDL Trados Studio 2017 Freelance for only €495 / $595 / £425 / ¥70,000 You will also receive FREE access to Studio 2019 when released.

More info »
SDL MultiTerm 2017
Guarantee a unified, consistent and high-quality translation with terminology software by the industry leaders.

SDL MultiTerm 2017 allows translators to create one central location to store and manage multilingual terminology, and with SDL MultiTerm Extract 2017 you can automatically create term lists from your existing documentation to save time.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search