Trados Studio/Multiterm 2011: "Kein zulässiges Lesezeichen" (missing bookmark) error message
Thread poster: Eric Zink

Eric Zink  Identity Verified
Local time: 18:07
Member (2012)
German to English
Jun 13, 2014

When I try to open my term base in Multiterm, I get the error message "kein zuslässiges Lesezeichen" (on my home computer the corresponding message in English about a missing bookmark). In Studio, I am unable to perform a search in my term base terms; if I try, all the terms disappear except for one, and I cease to be able to add terms to the term base.

This irritates me a great deal, since it reinforces my experience that Trados term bases are either unstable themselves or make Studio unstable.

In any case, is there anything I can do to get my term base functioning normally again?

Thanks for any help you can give.


 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Trados Studio/Multiterm 2011: "Kein zulässiges Lesezeichen" (missing bookmark) error message

Advanced search







BaccS – Business Accounting Software
Modern desktop project management for freelance translators

BaccS makes it easy for translators to manage their projects, schedule tasks, create invoices, and view highly customizable reports. User-friendly, ProZ.com integration, community-driven development – a few reasons BaccS is trusted by translators!

More info »
Anycount & Translation Office 3000
Translation Office 3000

Translation Office 3000 is an advanced accounting tool for freelance translators and small agencies. TO3000 easily and seamlessly integrates with the business life of professional freelance translators.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search