Trados 2014 SP1, not all terms in source show as recognized
Thread poster: MollyRose

MollyRose  Identity Verified
United States
Local time: 02:28
Member (2010)
English to Spanish
+ ...
Jun 13, 2014

Is there a limit as to how many terms show up for a segment in the Termbase Recognition?

Sometimes I come across a term that I know is in my TB but it doesn't have the red line above it in the source, nor does it show up in the viewer. I suppose that's because it only shows up to so many, but some of my sentences are long. Sometimes I think I have a term but since I know that TB is case sensitive, or maybe I need it to show plural vs. singular or some other minor difference that for some reason doesn't show up even with the fuzzy TB matches, I go to add the term, say "yes" to edit, and it's the only one. So I know I had the term but it wasn't recognized.

It would be nice if there were a way to increase how many terms show up in a segment. I have a LOT of terms, which I use to save keystrokes even more than for glossary purposes. Is there a setting that I can change, or is it an issue with Trados itself? If so, SDL, if you're "listening," would you make a note of adding more capability?


Direct link Reply with quote
 

Lorenzo Bermejo
Local time: 09:28
English to Spanish
+ ...
bugged Multiterm Jun 13, 2014

this is an "ancient" bug that has never been solved.
as far as I know, there is nothing you can do about it. it is really annoying, I know.
maybe anyone else can shed any advice or workaround?


Direct link Reply with quote
 

Miguel Carmona  Identity Verified
United States
Local time: 00:28
English to Spanish
... Jun 13, 2014

Yes, this is a very old problem that appears intermitently, of course when you least expect it.

Very annoying, as Lorenzo says.

Obviously SDL people have no idea what causes that problem since they have never announced or promised that it will be corrected in the next version.


Direct link Reply with quote
 

Elizabeth Tamblin  Identity Verified
United Kingdom
Local time: 08:28
Member (2012)
French to English
Jun 13, 2014



[Edited at 2014-06-13 23:04 GMT]


Direct link Reply with quote
 

Astrid Elke Witte  Identity Verified
Germany
Local time: 09:28
Member (2002)
German to English
+ ...
Have you tweaked the project settings a bit? Jun 15, 2014

Under termbases, you can adjust the search settings. By default, the search depth is set at 200. If you set it to 999 it, of course, produces better results.

Direct link Reply with quote
 

MollyRose  Identity Verified
United States
Local time: 02:28
Member (2010)
English to Spanish
+ ...
TOPIC STARTER
term search depth Jun 19, 2014

I never knew what that "depth" refers to. Does anyone know? I certainly don't ever have 200 terms showing up in a segment. I did change it to over 800, but it still does not show all the terms in the segment. (I also increased the number of times a term can show up in a segment, although the 10 I had was more than plenty. And Ichanged the fuzzy match from 70 to 80% to reduce the amount of non-pertinent terms in a segment.)

Direct link Reply with quote
 

Bernard Lieber  Identity Verified
Local time: 09:28
English to French
+ ...
Link Jun 19, 2014

Hi Molly,

This issue has been discussed before, see link below:

http://www.proz.com/forum/sdl_trados_support/268495-multiterm_does_not_display_terms.html

TermInjector 2.2 has been released, now it installs under 2009/11 and 14 without having to go through the procedure described in the above link.

Cheers,

Bernard


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Trados 2014 SP1, not all terms in source show as recognized

Advanced search







CafeTran Espresso
You've never met a CAT tool this clever!

Translate faster & easier, using a sophisticated CAT tool built by a translator / developer. Accept jobs from clients who use SDL Trados, MemoQ, Wordfast & major CAT tools. Download and start using CafeTran Espresso -- for free

More info »
SDL Trados Studio 2017 only €415 / $495
Get the cheapest prices for SDL Trados Studio 2017 on ProZ.com

Join this translator’s group buy brought to you by ProZ.com and buy SDL Trados Studio 2017 Freelance for only €415 / $495 / £325 / ¥60,000 You will also receive FREE access to our getting started eLearning program!

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search