"Could not update. Currently locked" when trying to save term in Studio 2014 SP1
Thread poster: MollyRose

MollyRose  Identity Verified
United States
Local time: 21:38
Member (2010)
English to Spanish
+ ...
Jun 13, 2014

This error message appeared when I tried to add a new term from a long sentence in a segment (in Trados 2014 SP1). I thought maybe it was "full" so I translated the next segment and then tried to add a term from the new, much shorter segment. But it gave the same error message.

Why? What should I do? (Terms did show up when I went to the next segment, and they were inserted when I chose them.)


 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

"Could not update. Currently locked" when trying to save term in Studio 2014 SP1

Advanced search







Protemos translation business management system
Create your account in minutes, and start working! 3-month trial for agencies, and free for freelancers!

The system lets you keep client/vendor database, with contacts and rates, manage projects and assign jobs to vendors, issue invoices, track payments, store and manage project files, generate business reports on turnover profit per client/manager etc.

More info »
CafeTran Espresso
You've never met a CAT tool this clever!

Translate faster & easier, using a sophisticated CAT tool built by a translator / developer. Accept jobs from clients who use SDL Trados, MemoQ, Wordfast & major CAT tools. Download and start using CafeTran Espresso -- for free

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search