TTX error: Could not load file or assembly
Thread poster: Philip Mattsson

Philip Mattsson  Identity Verified
Sweden
Local time: 01:48
Chinese to Swedish
+ ...
Jul 14, 2014

Hi!

I'm using a Trados Freelance 2011 license and get this error message when I try to open TTX files: "Could not load file or assembly 'Oracle.Data/Access, Version=2.112.3.0. Culture=neutral. PublicKey Token=89b483f429c47342' or one of its dependencies. This assembly is built by a runtime newer than the currently loaded runtime and cannot be loaded."

What to do?


 

SDL Community  Identity Verified
United Kingdom
Local time: 01:48
English
Maybe you need to upgrade to.. Jul 14, 2014

.. the latest version of Studio 2011? I seem to recall a fix for this error message sometime ago. The current 2011 build is Studio 2011 SP2R build 10.4.3123.2. So check and see if this is what you have? If not then upgrade (it's free), and if you already have the correct build and see this problem then please log a case via the solution finder. Go to the Knowledgebase;

http://kb.sdl.com

Then go to the tab called Solution Finder ( http://kb.sdl.com/?cid=23&tab=sf ) and now go here;

Download & Installation Problems
- I use SDL Trados Studio and/or SDL MultiTerm 2009, 2011 or 2014
-- The installation went fine but now I get an error message etc
--- The problem occurs in (pick the appropriate tool/s)
---- None of the articles resolved my problem (if they didn’t!)

Follow the route for your problem and if there is no answer that helps by the time you get to the end you'll be presented with a form to contact support. Complete all the fields in the form making sure your email address is entered correctly or nobody will be able to get back in touch with you.

Also use the Chrome browser to log the case if you have it; you'll get more success in completing the form.

Regards

Paul


 

Philip Mattsson  Identity Verified
Sweden
Local time: 01:48
Chinese to Swedish
+ ...
TOPIC STARTER
Where to go for upgrade? Jul 15, 2014

Hi!

Thank you very much for your reply.

That is not the build I have. However I can't find where to upgrade it. When I click the automatic upgrader I only get sent to the page where I can buy Studio 2014. So where should I go?

Regards,

Philip


 

SDL Community  Identity Verified
United Kingdom
Local time: 01:48
English
I have no idea what you are... Jul 15, 2014

... clicking to do this, but if you'd told me what build you have now I'd have told you the best way forward.

So, if you have this or less - Studio 2011 SP1 10.1.2880.3 - then you need to go to your MyAccount and download SP2R. This is a new installer and once it's installed the automatic updater will handle the cumulative updates to CU13.

Regards

Paul


 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

TTX error: Could not load file or assembly

Advanced search







WordFinder Unlimited
For clarity and excellence

WordFinder is the leading dictionary service that gives you the words you want anywhere, anytime. Access 260+ dictionaries from the world's leading dictionary publishers in virtually any device. Find the right word anywhere, anytime - online or offline.

More info »
Anycount & Translation Office 3000
Translation Office 3000

Translation Office 3000 is an advanced accounting tool for freelance translators and small agencies. TO3000 easily and seamlessly integrates with the business life of professional freelance translators.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search