Unwanted style changes in Word 2002 and Trados 6.5
Thread poster: Roberto Silva

Roberto Silva  Identity Verified
United Kingdom
Local time: 03:02
English to Spanish
Dec 3, 2004


I am using Word 2002 SP3 and Trados

I have the following problem:

1.- In some documents (specially documents that show Word 97 under Tools > Options > Compatibility) when the I open a segment to translate, the style is changed from X to Y. If I close the segment (saving the translation or just closing it without any taget translation) the Y style is saved and the previous format associated with style X is lost (in that segment only, obviously). This happens with every instance of the same style in the whole document.

Any ideas on why this happens?
Any ideas on how to solve it?

I can, of course, replace the style or styles but the problem is that I do not know that this is going to happen before starting the translation. I have not found any pattern that could let me know in advance when this is likely to happen in a document. Besides, if there is mre than one style involved, this is really a tedious task.

Thanks in advance for your help,



Jerzy Czopik  Identity Verified
Local time: 04:02
Member (2003)
Polish to German
+ ...
Very probably you have then documents from Far East Dec 3, 2004

bearing Chinese or similar as first language and English as the second.

Please sarch in this forum for "character changes", "garbaged characters" or "format changing". This topic has beend discussed so many times before.

To avoid such issues in Word:
- Yu MUST change the styles in the document template to match your target language
- You should adapt the styles to the fonts used in document
- If the document comes from Far East and is set to any asian language as th first language and any other language as the second language, you will probably not be able to get rid of the first language. Then use the option "Organize" (it is located in different positions with various Word versions) for copying styles from a "clean" - means new - document, created on your PC. In this new document set the styles so, as they are in your source document, but set them all to the target language. The styles in the new document MUST have the same names, as in the source document. In this way you can overwrite the original styles.

If that all does not help, copy the text without the last paragraph mark to a new document, remove all formating, set the whole text to "normal" and translate there. Then apply this translation to your source document in the Workbench (maybe you will need to set the penalty for formatting to "0").



Roberto Silva  Identity Verified
United Kingdom
Local time: 03:02
English to Spanish
Unwanted style changes in Word 2002 and Trados 6.5... Dec 3, 2004

Thank you very much for your reply.

I am not sure the document comes from a Far East country. The source language is english, but that doesn't necessarily mean that the original document was not in english (could have been overwritten). I do generally change the language of the source text to the target language (to avoid problems in Trados), but this time it did not work.

I will try your suggestion and search the list for the topics you mention.

Thanks again,



To report site rules violations or get help, contact a site moderator:

You can also contact site staff by submitting a support request »

Unwanted style changes in Word 2002 and Trados 6.5

Advanced search

PerfectIt consistency checker
Faster Checking, Greater Accuracy

PerfectIt helps deliver error-free documents. It improves consistency, ensures quality and helps to enforce style guides. It’s a powerful tool for pro users, and comes with the assurance of a 30-day money back guarantee.

More info »
SDL Trados Studio 2019 Freelance
The leading translation software used by over 250,000 translators.

SDL Trados Studio 2019 has evolved to bring translators a brand new experience. Designed with user experience at its core, Studio 2019 transforms how new users get up and running and helps experienced users make the most of the powerful features.

More info »

  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search