Trados 2014 - target text generated without paragraphs
Thread poster: JosephR

JosephR  Identity Verified
France
Local time: 20:03
English to French
Jul 18, 2014

Hello all,

So I am used to OmegaT, but I am now starting to use Trados 2014, taking small baby steps.
I have been trying the software with short XML files. The translation process is great, I finish my work and create the target file.
Here is my little problem: my source text is divided in paragraphs but my target text is a chunky text with no space - all paragraphs are gone! This is fine with a small text, but this would be quite painful on a longer one.

I have been looking around but cannot seem to find my answer.
Could anyone help me out?

All the best,
Joseph


 

SDL Community  Identity Verified
United Kingdom
Local time: 20:03
English
Might be straightforward... Jul 18, 2014

... as the default settings are to normalize whitespace. So go to your XML filetype settings, then whitespace, and check "Always Preserve". Then open the file and parse it from scratch again.

Regards

Paul


 

JosephR  Identity Verified
France
Local time: 20:03
English to French
TOPIC STARTER
Thanks! Jul 23, 2014

Thank you for your input Paul.
Sadly in didn't seem to work. I did ticked "always preserve" but it still came out as a chunky one paragraph text on the other side once I generated the target text.

Maybe I didn't get the "parse it from scratch" part right. What exactly does it mean? To generate the target text?

Anyway, thank you for your input, I will try again on my next XML file and see if I missed a step.


 

SDL Community  Identity Verified
United Kingdom
Local time: 20:03
English
Parsing a file Jul 23, 2014

JosephR wrote:

Thank you for your input Paul.
Sadly in didn't seem to work. I did ticked "always preserve" but it still came out as a chunky one paragraph text on the other side once I generated the target text.

Maybe I didn't get the "parse it from scratch" part right. What exactly does it mean? To generate the target text?

Anyway, thank you for your input, I will try again on my next XML file and see if I missed a step.


Hello Joseph,

I meant that after making this change to your XML filetype in File -> Options, you then need to open the XML again or create a new project with this change. This will ensure that the bilingual file you create for translation has taken into consideration the change in the filetype setting.


Generate the target text is simply an expression for saving the translated XML file... however you do it.

If you can share the file I'd be happy to take a look at it?

Regards

Paul
pfilkin@sdl.com


 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Trados 2014 - target text generated without paragraphs

Advanced search







CafeTran Espresso
You've never met a CAT tool this clever!

Translate faster & easier, using a sophisticated CAT tool built by a translator / developer. Accept jobs from clients who use SDL Trados, MemoQ, Wordfast & major CAT tools. Download and start using CafeTran Espresso -- for free

More info »
SDL Trados Studio 2019 Freelance
The leading translation software used by over 250,000 translators.

SDL Trados Studio 2019 has evolved to bring translators a brand new experience. Designed with user experience at its core, Studio 2019 transforms how new users get up and running and helps experienced users make the most of the powerful features.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search