Couple of TM issues
Thread poster: adrienneiii

adrienneiii
United States
Local time: 11:48
Spanish to English
+ ...
Jul 29, 2014

Hello there, I am repopulating a very large file owing to some kind of tag/hyperlink error, and run up against the following small but niggling problems that rob me of much needed time:

1) Very often my TM will autopropagate with something completely bizarre, say a 65% match (yes, I have it set that low), when in the Translation Results pane above there is a 100% CM available. Often also, that 65% match doesn't even appear in the TR pane. Anyone know why this is happening?

2) When repopulating a large file with lots of hyperlink segments, the population function stops at every hyperlink (AT). How can I get it to sweep past?

Appreciate your assistance so that things can move faster next time!


 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Couple of TM issues

Advanced search







SDL Trados Studio 2019 Freelance
The leading translation software used by over 250,000 translators.

SDL Trados Studio 2019 has evolved to bring translators a brand new experience. Designed with user experience at its core, Studio 2019 transforms how new users get up and running and helps experienced users make the most of the powerful features.

More info »
SDL Trados Studio 2019 Freelance
The leading translation software used by over 250,000 translators.

SDL Trados Studio 2019 has evolved to bring translators a brand new experience. Designed with user experience at its core, Studio 2019 transforms how new users get up and running, helps experienced users make the most of the powerful features, ensures new

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search