Couple of TM issues
Thread poster: adrienneiii

adrienneiii
United States
Local time: 14:55
Spanish to English
+ ...
Jul 29, 2014

Hello there, I am repopulating a very large file owing to some kind of tag/hyperlink error, and run up against the following small but niggling problems that rob me of much needed time:

1) Very often my TM will autopropagate with something completely bizarre, say a 65% match (yes, I have it set that low), when in the Translation Results pane above there is a 100% CM available. Often also, that 65% match doesn't even appear in the TR pane. Anyone know why this is happening?

2) When repopulating a large file with lots of hyperlink segments, the population function stops at every hyperlink (AT). How can I get it to sweep past?

Appreciate your assistance so that things can move faster next time!


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Couple of TM issues

Advanced search







PerfectIt consistency checker
Faster Checking, Greater Accuracy

PerfectIt helps deliver error-free documents. It improves consistency, ensures quality and helps to enforce style guides. It’s a powerful tool for pro users, and comes with the assurance of a 30-day money back guarantee.

More info »
Anycount & Translation Office 3000
Translation Office 3000

Translation Office 3000 is an advanced accounting tool for freelance translators and small agencies. TO3000 easily and seamlessly integrates with the business life of professional freelance translators.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search