PLS HELP! Unresponsive Trados 2014 working on a 23k words file
Thread poster: Ninon Dion

Ninon Dion  Identity Verified
Canada
Local time: 13:11
Member (2013)
English to French
+ ...
Jul 30, 2014

I'm about to go off the deep end because of a speed/bug issue I'm having. If anyone has any tricks of the trade to share with me, I'd be most defiinitely appreciative.

I'm working on a 23,000 words document, originally .ttx format, and Trados keeps bugging with each and every segment I'm trying to confirm. Right as I type this, the whole program is unresponsive; I just hit "confirm" after I finished with a segment, and auto-propagation was launched (after having launched 2 segments ago) which slows down the process so much that the whole program goes unresponsive for 5 minutes until auto-propagation is finished. How am I supposed to work when I'm stopped for 5 minutes every 6 words I type? This makes no sense.

Is there something I'm not doing right here? My updates are all current.
Please, if anyone could explain what I should do like I'm 5, that would be appreciated as I need this darn work to be done.


Direct link Reply with quote
 

Emma Goldsmith  Identity Verified
Spain
Local time: 19:11
Member (2010)
Spanish to English
Document structure information and number-only segments Jul 30, 2014

Go to Project Settings>File Types > TRADOStag > Compatibility.
If the "Document structure information" is checked, this is probably causing the slowness.

Unfortunately, you can't just disable it, because it only affects new projects.

So you need to change this setting in your general options and then open a new project with your ttx and your current TM.
1. Go to File > Options > File Types > TRADOStag > Compatibility.
Uncheck the "Document structure information" box.
2. Create a new project with your ttx and TM.

Now, process your number-only segments:
1. Filter by "number only segment"
2. Disable your TM
3. Confirm and autopropagate the first segment
4. Lock all number segments.
3. Enable your TM and return the view to all segment display (filter by "all segments")

Then, only use autopropagation at your discretion, and set Studio to ask you before it autopropagates segments. To do this, go to File > Options >Editor > Autopropagation >prompt user and set it to "always".

[Edited at 2014-07-30 05:45 GMT]


Direct link Reply with quote
 

Ninon Dion  Identity Verified
Canada
Local time: 13:11
Member (2013)
English to French
+ ...
TOPIC STARTER
Applied the changes Jul 30, 2014

Hi Emma,

I applied the changes you suggested, and will see how it goes.
Thank you so much for the clear instructions!

I still don't know why auto-propagation was launching by itself so much, but the important thing is that I am able to work in a more normal pace.

Thank you again for your help Emma.


Direct link Reply with quote
 

Shai Navé  Identity Verified
Israel
Local time: 20:11
Member
English to Hebrew
+ ...
Exclude Studio's process from your Anti Virus real-time protection engine Jul 30, 2014

Emma's instructions should help considerably, but if the experience remains a little choppy, you might also want to try to exclude Studio's process (SDLTradosStudio.exe; default path: "C:\Program Files (x86)\SDL\SDL Trados Studio\Studio3") from your Anti Virus real-time monitoring, and see if it makes any difference. If not, don't exclude the process.

Direct link Reply with quote
 

Ninon Dion  Identity Verified
Canada
Local time: 13:11
Member (2013)
English to French
+ ...
TOPIC STARTER
Antivirus Jul 30, 2014

Shai Navé wrote:

Emma's instructions should help considerably, but if the experience remains a little choppy, you might also want to try to exclude Studio's process (SDLTradosStudio.exe; default path: "C:\Program Files (x86)\SDL\SDL Trados Studio\Studio3") from your Anti Virus real-time monitoring, and see if it makes any difference. If not, don't exclude the process.


Another good suggestion, thank you Shai.


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

PLS HELP! Unresponsive Trados 2014 working on a 23k words file

Advanced search







Wordfast Pro
Translation Memory Software for Any Platform

Exclusive discount for ProZ.com users! Save over 13% when purchasing Wordfast Pro through ProZ.com. Wordfast is the world's #1 provider of platform-independent Translation Memory software. Consistently ranked the most user-friendly and highest value

More info »
SDL MultiTerm 2017
Guarantee a unified, consistent and high-quality translation with terminology software by the industry leaders.

SDL MultiTerm 2017 allows translators to create one central location to store and manage multilingual terminology, and with SDL MultiTerm Extract 2017 you can automatically create term lists from your existing documentation to save time.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search