Studio 2011: preparing inx.ttx files takes HOURS
Thread poster: Sylvain Leray

Sylvain Leray  Identity Verified
Local time: 02:02
Member (2003)
German to French
Aug 7, 2014

SDL Trados Studio 2011 Freelance SP2R 10.4.3109.2

Once a year, I translate the update of a catalogue for the same client and get the same problem each time.

The client sends me 7 inx.ttx files.
File sizes vary between 1 and 8 MB each.

Processing those files literally takes hours. I launched the « Preparation » batch task today at 9:30. When I came back at 15:30, processing was still at 56 % so I aborted. As a result I only had the sdlxliff files created and copied to the target directory.

I tried to process files separately, one after another, and it’s taking very long too (about 45 minutes for just 1 file).

Client sent me prepared sdlxliff files directly, result is the same: take ages to open and to process. Changing from one segment to another lasts about 1 minute, occasionaly saving with Ctrl+S takes 5 minutes.

I can not continue so. Many thanks for giving me some advice!!

Sylvain

PS I have 8 GB RAM and work with a high-speed SSD, I don’t think this comes from my PC, as it handles other file types without any problem.
Only inx files create this problem.




[Modifié le 2014-08-07 15:36 GMT]


Direct link Reply with quote
 

Emma Goldsmith  Identity Verified
Spain
Local time: 02:02
Member (2010)
Spanish to English
Document structure information Aug 7, 2014

If this only happens with ttx files, then try this:

1. Go to File > Options > File Types > TRADOStag > Compatibility.
Uncheck the "Document structure information" box.
2. Prepare your ttx files again.


Direct link Reply with quote
 

Sylvain Leray  Identity Verified
Local time: 02:02
Member (2003)
German to French
TOPIC STARTER
Not much faster… Aug 7, 2014

Emma Goldsmith wrote:

If this only happens with ttx files, then try this:

1. Go to File > Options > File Types > TRADOStag > Compatibility.
Uncheck the "Document structure information" box.
2. Prepare your ttx files again.



Thank you Emma for your quick help.

In fact it only happens with .inx.ttx files, to be precise.

I just did what you suggested and launched the preparation again… still stucked on 12 % right now, after about 5 minutes… not much faster it seems.

But thanks again anyway!


Direct link Reply with quote
 

Sylvain Leray  Identity Verified
Local time: 02:02
Member (2003)
German to French
TOPIC STARTER
Some more comments Aug 7, 2014

Before shuting my computer down, I hit « Save » to save my work before closing the file in Studio.
I had to wait 30 minutes for the file to be saved.


The agency told me that I am the only translator to whom this happens, so we think there must be a setting somewhere which is wrong.

I’m beginning to be desperate on this one…

Any hint?

Paul perhaps, are you there ?


Direct link Reply with quote
 

SDL Community  Identity Verified
United Kingdom
Local time: 02:02
English
Normally this problem... Aug 7, 2014

... does seem to be related to several things. The first one Emma already pointed out and is documented here : http://kb.sdl.com/kb/article?ArticleId=4435

But if you prepared the TTX again with this option set under Tools -> Options before you start and not in Project Settings then we need to look for something else.

Studio 2014 is significantly faster when preparing files like these, but if this is not an option for you then the next thing to look at is your anti-virus. There have been reports in ProZ where tweaking the AV has helped a lot. You can find a KB on this here : http://kb.sdl.com/kb/article?ArticleId=4437 You could test this theory by turning off your anti-virus for a few minutes while you test this out and if things improve you'll know where to look for a permanent fix.

Another source of problems like this is the use of a NAS file system which many people use for backing up their files for example. There's a KB on this too : http://kb.sdl.com/kb/article?ArticleId=3910

If none of that helps you could log a case via the solution finder and we can try to establish why you are getting the problem that apparently nobody else is?

Regards

Paul


Direct link Reply with quote
 

Sylvain Leray  Identity Verified
Local time: 02:02
Member (2003)
German to French
TOPIC STARTER
Thank you Aug 7, 2014

Thank you very much for those suggestions, Paul!
I’ll have a look at this tomorrow.

Thank you


Direct link Reply with quote
 

Sylvain Leray  Identity Verified
Local time: 02:02
Member (2003)
German to French
TOPIC STARTER
Paul, you saved me once again Aug 7, 2014

Paul, the solution was turning the AV off indeed.

I am so grateful. This is not the first time that you save me from becoming totally mad.

I’d never have thought that it might come from my antivirus (Microsoft Security Essentials).


So a huge THANK YOU. You’re a star

[Modifié le 2014-08-07 23:28 GMT]


Direct link Reply with quote
 

SDL Community  Identity Verified
United Kingdom
Local time: 02:02
English
Not me... Aug 7, 2014

... the SDL Knowledgebase!

Great that you're sorted and that you took the time to work through the KB articles as well.

Regards

Paul


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Studio 2011: preparing inx.ttx files takes HOURS

Advanced search







TM-Town
Manage your TMs and Terms ... and boost your translation business

Are you ready for something fresh in the industry? TM-Town is a unique new site for you -- the freelance translator -- to store, manage and share translation memories (TMs) and glossaries...and potentially meet new clients on the basis of your prior work.

More info »
LSP.expert
You’re a freelance translator? LSP.expert helps you manage your daily translation jobs. It’s easy, fast and secure.

How about you start tracking translation jobs and sending invoices in minutes? You can also manage your clients and generate reports about your business activities. So you always keep a clear view on your planning, AND you get a free 30 day trial period!

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search