SDL Trados 2014: font style of target word file after Save target as not adapts to source one
Thread poster: Long Hoang

Long Hoang  Identity Verified
Vietnam
Local time: 20:23
English to Vietnamese
Aug 15, 2014

Hi Everyone,
I am learning to use Trados and have this problem with font in target word file after Save target as.
I do step by step as below:

1. Create a docx file with content:

My blue Arial is not italic bold Times New Roman or red Calibri

within: all in Arial font and size 11, "blue" is blue, "is" is size 14, "italic" is italic, "bold" is bold", "Times New Roman" is Times New Roman font, "red" is red" and "Calibri" is Calibri font.

2. Save and close Word file --> Open Trados 2014 --> Welcome --> Translate Single document --> Choose and open Docx file

3. Home tab --> Press "Copy source to Target".

4. View tab --> Prese "Toggle display..." and "Full tag text"

5. In Editor, source and target column have the same segment with tags show that :
My blue Arial isnot Italic bold Times New Roman or red Calibri

I don't see Calibri font for "Calibri".
"is"
6.Save target as

7.Open new saved as DOCX file.

8.The result is that all the sentence is Arial font and size 11, "blue" is blue, "is" is size 14, "italic" is italic, "bold" is bold, "red" is red but "Time New Roman" and "Calibri" are still Arial font.

It means color and size of words are adapted to source but fonts are not changed.

Is there any problem with my Trados or my understanding?
What can I do ?

Thank you in advance.


 

SDL Community  Identity Verified
United Kingdom
Local time: 15:23
English
Formatting changes Aug 16, 2014

Hi Long,

I couldn't reproduce this at first, until I opened the file with English to Vietnamese as my language selection. When I did this I had the same issue as you.

I'm not 100% why at the moment but it may have something to do with the default font adaptation for Vietnamese as Studio does make changes automatically to try and suit the language you are translating into. So something similar happens if you go to Chinese except the overall font becomes SimSun on my laptop.

I'll investigate this a little more and come back to you.

Regards

Paul


 

Long Hoang  Identity Verified
Vietnam
Local time: 20:23
English to Vietnamese
TOPIC STARTER
Language setting changing solved problem Aug 17, 2014

Hi Paul,
Thank you for your investigation. With your hint, I tried changing language pair from "English to Vietnamese" to "English to Germany" (example), the target file resulted as I wanted.

While waiting for your investigation result, maybe this is the solution. I will try more to find out if there is any problems. If yes, I will post it here.

Once again, thank you for your help.


 
Post removed: This post was hidden by a moderator or staff member because it was not in line with site rule

sue_sq
Local time: 21:23
English to Chinese
How is the solution ? Aug 25, 2014

Hi Long & Paul, I am very curious about the result. How is it going on?

 

Long Hoang  Identity Verified
Vietnam
Local time: 20:23
English to Vietnamese
TOPIC STARTER
The solution is changing language pair Aug 27, 2014

Hi Sue_sq,
I am happy when there is some one following my topic, but what is your problem ? The same problem to me?

As Paul & I discussed above, the solution is changing language pair.

However, after reading your post, I examined some language pairs with the sample sentence given in previous post and the results :

Group 1:
English _ Japanese; English_Korea; English _ Thai; English _ Chinese RPC; English _ Chinese Singapore, English _ Vietnamese

Color and size are changed, font is the same font for all words.

Group 2:
English _ French; English _ Germany; English _ Fillipino

Color, size and font are changed corresponding to source sentence.

I do not yet examine the opposite direction (JP_EN; KR_EN....)

According to results, I think font will not adapt to source with language target that has special characters like Japanese, Chinese, Vietnamese, Korean....

Is it true ??? I am also waiting for Paul or someone else to give me the final conclusionicon_biggrin.gif

So, my temporary solution is to set language pair: ENG_GER or ENG_FR or ENG _ ITALY (Latin letters).


 

Anh Hiep  Identity Verified
Vietnam
Local time: 20:23
Member (2014)
English to Vietnamese
+ ...
Please try this solution. It worked for my Trados 2014/2015 Nov 1, 2015

Hi. Don't know if you guys have figured out how to overcome this issue, but I've just found my own way to solve the problem so I just want to share just in case someone may need it.

This similar issue persists in both my Trados 2014 and 2015.
Go to File > Options > File types (on the left side) > Choose any appropriate file type, like Word, Excel, etc., that has Font mapping > Uncheck the Use font mapping for the following target languages.

That's it! Your Trados will be as good as usual.

Good luck!


 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

SDL Trados 2014: font style of target word file after Save target as not adapts to source one

Advanced search







Wordfast Pro
Translation Memory Software for Any Platform

Exclusive discount for ProZ.com users! Save over 13% when purchasing Wordfast Pro through ProZ.com. Wordfast is the world's #1 provider of platform-independent Translation Memory software. Consistently ranked the most user-friendly and highest value

More info »
SDL Trados Studio 2017 only €435 / $519
Get the cheapest prices for SDL Trados Studio 2017 on ProZ.com

Join this translator’s group buy brought to you by ProZ.com and buy SDL Trados Studio 2017 Freelance for only €435 / $519 / £345 / ¥63000 You will also receive FREE access to Studio 2019 when released.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search