Disable "Multiple translations for identical source" - Studio 2014
Thread poster: Szymon Cegielka

Szymon Cegielka  Identity Verified
Local time: 04:01
English to Polish
+ ...
Aug 20, 2014

Hello,

I am NOT using the "Add as new translation" function but always confirming segments using "Confirm and Move to next unconfirmed segment" - however whenever I change a unit for which a translation is present and then check that segment, I get presented with 2 options - both the current and previous version...
This may sound as a small matter, however the additional time it takes to check AGAIN already checked and edited segments on different projects adds up to significant amounts of time wasted...
How can I avoid adding edits as new translation units instead of the present one being updated?


Direct link Reply with quote
 

Rossana Triaca  Identity Verified
Uruguay
Local time: 23:01
Member (2002)
English to Spanish
Default Behavior Aug 21, 2014

What you want (a single TM entry after confirmation) is actually the default behavior, so you must have a different setting in place. Perhaps you're using more than one TM, and for some reason only one of those is now being updated? (so you're getting older hits from a TM that is read-only).

If that's not the case, and if you didn't customize the settings too much, I'd just reset the default values for the config (both for the project and Trados itself).


Direct link Reply with quote
 

Luca Tutino  Identity Verified
Italy
Local time: 04:01
Member (2002)
English to Italian
+ ...
not in my case Oct 3

Both 2014 and 2017 seem to keep adding multiple translations whenever I hit my shortcut for "Confirm and move to next unconfirmed". This is slowing me down immensely!

NB I have just upgraded to 2017 and did not customize anything.



Rossana Triaca wrote:

What you want (a single TM entry after confirmation) is actually the default behavior, so you must have a different setting in place. Perhaps you're using more than one TM, and for some reason only one of those is now being updated? (so you're getting older hits from a TM that is read-only).

If that's not the case, and if you didn't customize the settings too much, I'd just reset the default values for the config (both for the project and Trados itself).


[Edited at 2017-10-03 22:51 GMT]


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Disable "Multiple translations for identical source" - Studio 2014

Advanced search







SDL Trados Studio 2017 Freelance
The leading translation software used by over 250,000 translators.

SDL Trados Studio 2017 helps translators increase translation productivity whilst ensuring quality. Combining translation memory, terminology management and machine translation in one simple and easy-to-use environment.

More info »
CafeTran Espresso
You've never met a CAT tool this clever!

Translate faster & easier, using a sophisticated CAT tool built by a translator / developer. Accept jobs from clients who use SDL Trados, MemoQ, Wordfast & major CAT tools. Download and start using CafeTran Espresso -- for free

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search