Bad Segmentation of XLIFF when creating project in SDL Studio 2014
Thread poster: hever

hever
Israel
Local time: 07:26
Hebrew to English
+ ...
Sep 1, 2014

Hi,

I have received some XLIFF files from a client which are an export from WordPress.
The XLIFF contains source segments followed by their target segments on which the translation will appear.
The problem is that there are some very large segments, "< source > --very large segment--< /source >" which includes few paragraphs.
When I try to create a project in SDL Studio 2014, each very large segment appears as a single segment in the Editor. It doesn't do the proper segmentation as in a regular Word Document or any other documents.

Do you know how this can be fixed?
are there any adjustments i need to do in the settings?

Your prompt help would be much appreciated.

Best Regards
Hever

[Edited at 2014-09-01 09:00 GMT]


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Bad Segmentation of XLIFF when creating project in SDL Studio 2014

Advanced search







LSP.expert
You’re a freelance translator? LSP.expert helps you manage your daily translation jobs. It’s easy, fast and secure.

How about you start tracking translation jobs and sending invoices in minutes? You can also manage your clients and generate reports about your business activities. So you always keep a clear view on your planning, AND you get a free 30 day trial period!

More info »
CafeTran Espresso
You've never met a CAT tool this clever!

Translate faster & easier, using a sophisticated CAT tool built by a translator / developer. Accept jobs from clients who use SDL Trados, MemoQ, Wordfast & major CAT tools. Download and start using CafeTran Espresso -- for free

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search