[MultiTerm] Cannot Add Japanese Termbase
Thread poster: Michel Virasolvy

Michel Virasolvy  Identity Verified
Local time: 21:53
Member (2012)
English to French
Sep 22, 2014

Hi Everyone!
I'm sorry if this question falls in the wrong forum, I'm a very new user to Trados Studio 2014 and especially to MultiTerm. I used to use OmegaT so far with little problems except for those [censored] PDF or locked files. Anyway I followed Miss Díaz's short tutorial about how to add a termbase (glossary) to MultiTerm and it just didn't turned out as expected.

I recorded the exact method here: [Please click on this sentence to go to U-tube and see the temporary screencast (9’28”)].

To sum up the story, at the end of the process it seems MultiTerm SP1 11.1.1226.0 doesn't read the TermBase as expected. It's also a problem because despite my having the latest JAVA machine software (updated today), I can't add my own terms to an empty termbase either.

It may just be because I'm doing something wrong in the process. So, any suggestion would be welcome.

Thank you very much for taking the time to read this,
Good evening

Direct link Reply with quote

To report site rules violations or get help, contact a site moderator:

You can also contact site staff by submitting a support request »

[MultiTerm] Cannot Add Japanese Termbase

Advanced search

Déjà Vu X3
Try it, Love it

Find out why Déjà Vu is today the most flexible, customizable and user-friendly tool on the market. See the brand new features in action: *Completely redesigned user interface *Live Preview *Inline spell checking *Inline

More info »
Manage your TMs and Terms ... and boost your translation business

Are you ready for something fresh in the industry? TM-Town is a unique new site for you -- the freelance translator -- to store, manage and share translation memories (TMs) and glossaries...and potentially meet new clients on the basis of your prior work.

More info »

  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search