TagEditor - how to get 100% inserted directly instead of using the Get function
Thread poster: Naji Rizik, M.D.

Naji Rizik, M.D.  Identity Verified
Germany
Local time: 00:55
English to Hebrew
+ ...
Sep 28, 2014

Hello,

I'm using SDL Trados TagEditor for a big job.


My "problem":
100% matches I translated in the beginning of the document aren't being set directly as I'm going further with the translation.


I can see them as 100% matches in my workbench but I have to use the Get command for them every time.

How do I get them to automatically appear in the target line again?



Thank you for your help!


 

Jorge Payan  Identity Verified
Colombia
Local time: 17:55
Member (2002)
German to Spanish
+ ...
Extras--> Übersetzung in TWB Sep 29, 2014

Did you try that TagEditor option on the file? It should pre-translate the field using the Translation Memory.

Remember to uncheck the "Unbekante Sätze segmentieren" box before starting the pre-translate operation, in order to avoid further confusion.


 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

TagEditor - how to get 100% inserted directly instead of using the Get function

Advanced search







Wordfast Pro
Translation Memory Software for Any Platform

Exclusive discount for ProZ.com users! Save over 13% when purchasing Wordfast Pro through ProZ.com. Wordfast is the world's #1 provider of platform-independent Translation Memory software. Consistently ranked the most user-friendly and highest value

More info »
PerfectIt consistency checker
Faster Checking, Greater Accuracy

PerfectIt helps deliver error-free documents. It improves consistency, ensures quality and helps to enforce style guides. It’s a powerful tool for pro users, and comes with the assurance of a 30-day money back guarantee.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search