How do I remove or overide a "tag missing" error when the tag should not be there?
Thread poster: Thomas Rebotier

Thomas Rebotier  Identity Verified
Local time: 06:59
English to French
Oct 11, 2014

My source text includes a soft hyphen that's part of the English word. It appears in Trados (Studio 2011) as There is no hyphen in the translated sentence, but because this character was turned to a tag by Studio, I am getting a error on that segment. How can I override or clear the error?

Thank you!


 

Emma Goldsmith  Identity Verified
Spain
Local time: 15:59
Member (2010)
Spanish to English
It shouldn't matter Oct 11, 2014

If it's a symbol converted to a tag that is missing in the target, Studio should still produce the target file. You might get an error message in the Editor, but you'll still be able to "save as" target (shift+F12). This also applies to adding/omitting all formatting tags in the target.

 

ChananZass
Italy
Local time: 15:59
Member (2014)
Italian to English
+ ...
Copy the hyphen to the target segment and place it at end of line. Oct 13, 2014

That's what I do with pesky tags you can't get rid off.

 

Thomas Rebotier  Identity Verified
Local time: 06:59
English to French
TOPIC STARTER
Thank you Emma Oct 13, 2014

will try once file is finished

 

Thomas Rebotier  Identity Verified
Local time: 06:59
English to French
TOPIC STARTER
can't copy to end of line... Oct 13, 2014

because this will place a hyphen in the target file, where therre should be none...

 

SDL Community  Identity Verified
United Kingdom
Local time: 15:59
English
The other thing of course... Oct 13, 2014

... is that depending on the filetype some characters can be treated as inline tags as opposed to text. So you may be able to control the behaviour of the tag by a setting in Studio.

You could also turn off the tag verification for formatting tags, if this is indeed viewed as a formatting tag.

Regards

Paul


 

Thomas Rebotier  Identity Verified
Local time: 06:59
English to French
TOPIC STARTER
Actually, cannot save target content... Oct 13, 2014

Trying shift-F12 as suggested by Emma and actually it did not work. "Failed to save target content, missing tag [...] in segment 509. Please run tag verification..."

Paul's suggestion (disable tag verification) is enticing, but ... how do I do that... HOW was the question from the starticon_smile.gif


 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

How do I remove or overide a "tag missing" error when the tag should not be there?

Advanced search







PerfectIt consistency checker
Faster Checking, Greater Accuracy

PerfectIt helps deliver error-free documents. It improves consistency, ensures quality and helps to enforce style guides. It’s a powerful tool for pro users, and comes with the assurance of a 30-day money back guarantee.

More info »
TM-Town
Manage your TMs and Terms ... and boost your translation business

Are you ready for something fresh in the industry? TM-Town is a unique new site for you -- the freelance translator -- to store, manage and share translation memories (TMs) and glossaries...and potentially meet new clients on the basis of your prior work.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search