Studio 2011 - "attempted to read or write protected memory"
Thread poster: Bodil Little

Bodil Little  Identity Verified
Denmark
Local time: 05:27
Member (2002)
English to Danish
+ ...
Oct 25, 2014

I have received a Word document that I think originates on a Mac. When I try to load it to my Studio, I get an error message saying "attempted to read or write protected memory", and it just will not open the file. I have checked that I can still open all my other files in Studio, and I have also checked that the memories that I try to attach to it, are not faulty. They are not.

Now, I have also tried to open the file with my Trados 2007, and it works. What is wrong? I really prefer to translate it with Studio.

PS: I have also tried to copy the contents of the file to a new Word document, etc. By the way, I am using Word 2003.

Thank you in advance for possible answers.


Direct link Reply with quote
 

Eileen Cartoon  Identity Verified
Local time: 05:27
Italian to English
Try saving again Oct 25, 2014

I remember having had this problem sometimes in the past (I now use 2014) and seem to remember that if you open the Word file and save it again (for example if it is a doc file save it in docx or vice versa) and then make your project with the new file it should work.
Hope it helps
Eileen


Direct link Reply with quote
 

Bodil Little  Identity Verified
Denmark
Local time: 05:27
Member (2002)
English to Danish
+ ...
TOPIC STARTER
Thanks, Eileen Oct 25, 2014

Unfortunately, I have already tried that. I have tried saving it in rtf, word, etc. and I have also tried to take out all images. Still no luck.

Direct link Reply with quote
 

Eileen Cartoon  Identity Verified
Local time: 05:27
Italian to English
Have you tried Oct 25, 2014

highlighting the entire text and then copying and pasting to a totally new document?
Eileen


Direct link Reply with quote
 

SDL Community  Identity Verified
United Kingdom
Local time: 05:27
English
Possibly a font issue... Oct 25, 2014

... which sounds odd but this could be the cause of the problem and is why you also get it when you copy into a new document with the same fonts.

Try following the suggestion in KB #4411.

Regards

Paul


Direct link Reply with quote
 

Bodil Little  Identity Verified
Denmark
Local time: 05:27
Member (2002)
English to Danish
+ ...
TOPIC STARTER
Doesn't seem to be the fonts Oct 26, 2014

Thank you for the suggestion. I have tried it, and it doesn't work. Maybe it is because of all of the images in the file, I am not sure. I have never had this problem before.

Direct link Reply with quote
 

SDL Community  Identity Verified
United Kingdom
Local time: 05:27
English
If you can share your file... Oct 26, 2014

... I can test it here and see whether it is the file or not? At least this might help us determine the best course of action.

Regards

Paul
pfilkin@sdl.com


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Studio 2011 - "attempted to read or write protected memory"

Advanced search







SDL Trados Studio 2017 Freelance
The leading translation software used by over 250,000 translators.

SDL Trados Studio 2017 helps translators increase translation productivity whilst ensuring quality. Combining translation memory, terminology management and machine translation in one simple and easy-to-use environment.

More info »
PerfectIt consistency checker
Faster Checking, Greater Accuracy

PerfectIt helps deliver error-free documents. It improves consistency, ensures quality and helps to enforce style guides. It’s a powerful tool for pro users, and comes with the assurance of a 30-day money back guarantee.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search