Trados Studio 2014 won't open files automatically after installing Studio 2011
Thread poster: Leah Hunt

Leah Hunt
United Kingdom
Local time: 00:30
German to English
Dec 10, 2014

Hi all

I have a slightly odd problem.

I run Trados 2014 but still have a license for 2011. I have a client who sends their TMs as tmx files, which I normally convert through Studio using the automatic process. I recently received one that was so large, it was going to take my machine a very long time to convert, during which I wouldn't be able to work on anything else in Studio. I decided to re-download 2011 and use it to convert the file while I worked in 2014.

My problem is that after I did this, double clicking packages would automatically open them in 2011 instead of 2014 and right-clicking files to translate would only offer me the option to use 2011. I have since uninstalled 2011 but I still can't open files and packages without going through the Welcome screen. A small problem, but one that gets annoying after a while.

I'm guessing I'll need to uninstall and reinstall 2014, but is there any other, simpler way to do this?

Thanks!

Leah


Direct link Reply with quote
 

Heinrich Pesch  Identity Verified
Finland
Local time: 02:30
Member (2003)
Finnish to German
+ ...
Just do it Dec 10, 2014

You have lost already a lot of time, so don't wait but re-install 2014. Nobody needs 2011 when there is 2014.

Direct link Reply with quote
 

Minh Nguyen  Identity Verified
Vietnam
Local time: 07:30
English to Vietnamese
Repair Trados 2014 Dec 10, 2014

Leah Hallissey wrote:

Hi all

I have a slightly odd problem.

I run Trados 2014 but still have a license for 2011. I have a client who sends their TMs as tmx files, which I normally convert through Studio using the automatic process. I recently received one that was so large, it was going to take my machine a very long time to convert, during which I wouldn't be able to work on anything else in Studio. I decided to re-download 2011 and use it to convert the file while I worked in 2014.

My problem is that after I did this, double clicking packages would automatically open them in 2011 instead of 2014 and right-clicking files to translate would only offer me the option to use 2011. I have since uninstalled 2011 but I still can't open files and packages without going through the Welcome screen. A small problem, but one that gets annoying after a while.

I'm guessing I'll need to uninstall and reinstall 2014, but is there any other, simpler way to do this?

Thanks!

Leah


Hi Leah,

How about going to Control Panel -> All Control Panel Items -> Programs and Features then right click on SDL Trados Studio 2014 and choose "Repair" from the popup menu?

I hope this works for you.

Linh Dan


Direct link Reply with quote
 

Leah Hunt
United Kingdom
Local time: 00:30
German to English
TOPIC STARTER
Thank you Dec 11, 2014

Thank you both for your help. I'll try repairing first and if that doesn't work it'll be a full reinstall.

Direct link Reply with quote
 

Alaa Zeineldine  Identity Verified
Egypt
Local time: 02:30
Member (2002)
English to Arabic
+ ...
File association Dec 11, 2014

Have you tried just changing default file associations for the .sdlppx file through explorer before using Studio? Worth a try.

In Windows explorer right click on the package file > Open with... > Browse

Then navigate to the location where the Studio 2014 is and double-click on SDLTradosStudio.exe

[Edited at 2014-12-11 21:00 GMT]


Direct link Reply with quote
 

Leah Hunt
United Kingdom
Local time: 00:30
German to English
TOPIC STARTER
Yes, but problem now resolved Dec 12, 2014

Alaa Zeineldine wrote:

Have you tried just changing default file associations for the .sdlppx file through explorer before using Studio? Worth a try.

In Windows explorer right click on the package file > Open with... > Browse

Then navigate to the location where the Studio 2014 is and double-click on SDLTradosStudio.exe

[Edited at 2014-12-11 21:00 GMT]


Hi Alaa

I tried that before but it didn't help. Thankfully, Linh Dan's solution worked so I didn't have to go through the whole reinstall process.

Thanks!


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Trados Studio 2014 won't open files automatically after installing Studio 2011

Advanced search







Déjà Vu X3
Try it, Love it

Find out why Déjà Vu is today the most flexible, customizable and user-friendly tool on the market. See the brand new features in action: *Completely redesigned user interface *Live Preview *Inline spell checking *Inline

More info »
memoQ translator pro
Kilgray's memoQ is the world's fastest developing integrated localization & translation environment rendering you more productive and efficient.

With our advanced file filters, unlimited language and advanced file support, memoQ translator pro has been designed for translators and reviewers who work on their own, with other translators or in team-based translation projects.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search