Trados Studio 2014 - Auto Complete for numbers not working
Thread poster: blue_lindon
blue_lindon
Japan
Jan 2, 2015

When there is a number in the source sentence,when translating pressing [ctrl] + [,] (comma) is supposed to bring up a context menu with the number (and any other numbers). However this is not working for me.

I have checked in Projects settings -> Language Pairs -> [source language to target language] -> Auto-Substitution and everything looks in order ("Numbers", along with everything else is checked).

If I have not described the function well enough, it is described in one of the online help videos: http://youtu.be/ZoDnd0sTLJY?t=13m44s
(starts around 13m 40s)

Note, I just installed SP2 today, but the function was not working with the previous version either (I am not sure which version I had before installing SP2). When I first started using this software (still 2014), this function worked. I am not sure with which version it stopped working.

Does anyone know what might be causing this? Please excuse me if there is an obvious answer.

Version details:
SDL Trados Studio 2014 SP2 - 11.2.4322.0
SDL Trados Studio 2014 Freelance


Direct link Reply with quote
 

SDL Community  Identity Verified
United Kingdom
Local time: 21:43
English
When you are in the segment... Jan 2, 2015

... that contains the numbers are they underlined in blue? If not then this is why the shortcut doesn't work. Have you connected a TM? Maybe the lack of a TM is affecting the recognition?

Not really sure, and not one I've seen before so I'm guessing right now. Maybe you can share a screenshot of what you have with the appropriate segment active?

Regards

Paul


Direct link Reply with quote
 
blue_lindon
Japan
TOPIC STARTER
No underlines and TM connected Jan 2, 2015

SDL Support wrote:

... that contains the numbers are they underlined in blue? If not then this is why the shortcut doesn't work. Have you connected a TM? Maybe the lack of a TM is affecting the recognition?

Not really sure, and not one I've seen before so I'm guessing right now. Maybe you can share a screenshot of what you have with the appropriate segment active?

Regards

Paul


Hi Paul,

I appreciate your response. To address your questions:


  1. The numbers are not underlined.

  2. There is a TM connected (one of the default ones)



Here is a screenshot of the numbers (just a test project):


full size image

In case it matters, I am running Windows 8.1

Kind Regards


Direct link Reply with quote
 

SDL Community  Identity Verified
United Kingdom
Local time: 21:43
English
Forgive me for asking.... Jan 2, 2015

... what may be a stupid question. But I can see you have two Machine Translation engines added. Do you have an ordinary Translation Memory in your Project too? These numbers you display are so basic they should definitely be recognised so I am pretty sure there is something amiss with your setup.

Perhaps you can show us a screenshot of your Project Settings so we can see the TM Providers you are using properly?

Regards

Paul


Direct link Reply with quote
 
blue_lindon
Japan
TOPIC STARTER
It started working by removing the additional TMs Jan 3, 2015

SDL Support wrote:

... what may be a stupid question. But I can see you have two Machine Translation engines added. Do you have an ordinary Translation Memory in your Project too? These numbers you display are so basic they should definitely be recognised so I am pretty sure there is something amiss with your setup.

Perhaps you can show us a screenshot of your Project Settings so we can see the TM Providers you are using properly?

Regards

Paul


Hi Paul,

Thanks again for your time.

Removing the additional Translation Memory files has fixed the issues. I now have access to the Number auto-suggest feature again. I had those TM files in the project template, so they must have been causing the same problem on every project I created.

In my opinion, this seems to be some sort of bug with the software. But in any case, I know the work around now. I am very grateful for your help.

For reference, I have attached the screen shot of the TMs. I removed the top two (leaving the highlighted one).




Kind Regards


Direct link Reply with quote
 

SDL Community  Identity Verified
United Kingdom
Local time: 21:43
English
No need to remove them... Jan 3, 2015

... just try putting the TM at the top of your list instead of at the bottom. That should do it.

Regards

Paul

[Edited at 2015-01-03 13:13 GMT]


Direct link Reply with quote
 
blue_lindon
Japan
TOPIC STARTER
Changing the order worked too Jan 3, 2015

SDL Support wrote:

... just try putting the TM at the top of your list instead of at the bottom. That should do it.

Regards

Paul

[Edited at 2015-01-03 06:00 GMT]


As you suggested, the order did the trick (adding the other ones below). Great stuff.

Thanks again for your help!


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Trados Studio 2014 - Auto Complete for numbers not working

Advanced search







PerfectIt consistency checker
Faster Checking, Greater Accuracy

PerfectIt helps deliver error-free documents. It improves consistency, ensures quality and helps to enforce style guides. It’s a powerful tool for pro users, and comes with the assurance of a 30-day money back guarantee.

More info »
memoQ translator pro
Kilgray's memoQ is the world's fastest developing integrated localization & translation environment rendering you more productive and efficient.

With our advanced file filters, unlimited language and advanced file support, memoQ translator pro has been designed for translators and reviewers who work on their own, with other translators or in team-based translation projects.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search