sdl trados 2014: the main window does not show up
Thread poster: Xavier Amouyal

Xavier Amouyal  Identity Verified
Israel
Local time: 06:49
Member (2013)
English to French
+ ...
Jan 18, 2015

Hi everyone,
I work with trados 2014 who used to work fine until today (Windows 8.1).
When I try to open the application or an existing project, I can see the various steps of the launching process on my screen e.g. checking licenses, initializing views and so forth... and then nothing. There is an icon on the task bar but the main window does not show up. When I hover on the trados task bar icon or if I use alt-tab I can see sth that looks like a rather bogus trados screen but definitely not a proper, functional screen - anyway I cannot even access to that.
The problem might be due to a Windows update.
I even reinstalled trados but to no avail.
Does anyone have encountered this issue lately? Is there a known cure?
Thx a lot,
Xavier Amouyal


 

Emma Goldsmith  Identity Verified
Spain
Local time: 05:49
Member (2010)
Spanish to English
Bring to front Jan 18, 2015

I've had this issue occasionally and can solve it by opening the Task Manager (Ctrl+Shift+Escape), expanding SDL Trados Studio, right-clicking the Studio process and selecting "Bring to Front".

Maybe this will help?


 

Xavier Amouyal  Identity Verified
Israel
Local time: 06:49
Member (2013)
English to French
+ ...
TOPIC STARTER
no luck Jan 18, 2015

Hi Emma,
Unfortunately, it still does not work.
Thx anyway.


 

Emma Goldsmith  Identity Verified
Spain
Local time: 05:49
Member (2010)
Spanish to English
Delete the 3 xml files Jan 18, 2015

In that case, close Studio via the Task Manager, then delete these three XML files:

- BaseSettings.xml
- plugincache.xml
- UserSettings.xml

from here:

C:\Users\[USERNAME]\AppData\Roaming\SDL\SDL Trados Studio\11.0.0.0

Now restart Studio.


 

Xavier Amouyal  Identity Verified
Israel
Local time: 06:49
Member (2013)
English to French
+ ...
TOPIC STARTER
It worked! Jan 18, 2015

thanks a lot/merci beaucoup/danke schoen/תודה רבה/شكراً جزيلاً/Большое спасибо/grazie mille
and other equivalentsicon_smile.gif


 

Jean NICOLET  Identity Verified
France
Local time: 05:49
English to French
+ ...
Similar problem, but needed another approach Feb 3, 2015

Hello,


I faced the same problem today when trying to launch Studio 2011, but Emma's solution did not work for me (to my great dispair!). Neither uninstalling/reinstalling both Trados and Java.


Still, this hidden windows problem may be related to the file UserSettings.xml
Here is what I found in SDL's knowledge base (http://kb.sdl.com/#tab:homeTab:crumb:7:artId:4291):

Ensure SDL Trados Studio is closed.
Go to:
Windows Vista/7: C:\Users\[User_Name]\AppData\Roaming\SDL\SDL Trados Studio\[Version_Number]
Windows XP: C:\Documents and Settings\[Uuser_Name]\Application Data\SDL\[Version_Number]
Open the file UserSettings.xml in a text editor, for example Notepad.
Towards the top of the file you will find a line similar to the following (the coordinate numbers are likely to differ):
-1037, -19, 1007, 805
Amend the first 2 coordinates to 600, so the above example will become:
600, 600, 1007, 805
Restart SDL Trados Studio and the application will now appear on the screen again.



So, I followed the steps above and… …it didn't work either!

Actually, I edited at first the UserSettings.xml file located on the final folder 11.0.0.0. Then after digging into other folders, I found another UserSettings file in the folder 10.0.0.0. So, I gave a try editing this latter file… and it work fortunetaly. For whatever reason, Studio wasn't applying my version settings.


I hope this experience may be of help for someone else.


Good luck with Trados!


 

Petr Heger  Identity Verified
Czech Republic
Local time: 05:49
Member (2009)
English to Czech
+ ...
"Troubleshoot compatibility" resolves the problem for me Dec 10, 2015

I had a problem with the same symptoms, so it may actually have been the same problem related to the same root cause. I closed the broken Trados instance with the task manager, I restarted the computer (this may not be necessary), then I right-clicked on the Trados shortcut on my Desktop and chose the "Troubleshoot compatibility" option from the menu. Then I chose "Try recommended settings", then "Test the program" and the program ran well. At the end it will prompt you to save the settings. After saving, the program runs as usual.

 

Marketing-Lang.  Identity Verified
Germany
Local time: 05:49
English to German
+ ...
Studio 2017, "Same old, same old!" Nov 20, 2017

Petr, many thanks to you!
I recently got around to installing Studio 2017 and had precisely this problem. Your method did the trick!
Emma, your method would probably have worked, too. I remember having to use that trick for Studio 2011.
Funny how some things never change...
-Mike-


 

Marketing-Lang.  Identity Verified
Germany
Local time: 05:49
English to German
+ ...
Spoke too soon ... Nov 20, 2017

I was opening Multiterm by mistake - doh!
But, I did fix it simply by clicking in the task bar on the Studio logo and then, when the miniature picture of the program appears, right click with the mouse and "Move".


 

Kazuyuki OGAWA  Identity Verified
Japan
Local time: 12:49
English to Japanese
+ ...
Unfortunately, either of your solutions did not work for me (Win7 / Trados 2017) Apr 11

Hi All,

Thank you for sharing your experiences, but unfortunately, either of your solutions did not work for me (Win7 / Trados 2017).

My case is that I cannot see only the main window but I can see all other smaller Trados windows.
Also, I can see the maximized size of Trados main window, but I cannot reset the size of the window in any way.

I wonder if someone could help me...

PS
To maximize the size of the main window, I hover the Trados window that is on the task bar, right-click a horizontally long small window that is floating, and choose "Maximize."
I guess even those who experienced the loss of the main window could have been able to do this when they said they could not display the main window.

Kind regards,
Kaz

[Edited at 2018-04-11 08:55 GMT]


 

Kazuyuki OGAWA  Identity Verified
Japan
Local time: 12:49
English to Japanese
+ ...
Afterwards, I found another solution!! Apr 11

When I hover the Trados window on the task bar, I selected "Resize" and moved the mouse cursor around on the Desktop screen; Then, the Trados window appeared, but in a very thin window width!!
So, I adjusted the size of the Trados window; That's it!!

In this case, I had already restored my own setting xml files and that means we do not have to delete our setting files.

I hope this solution would work for other people who were not able to find the other solutions not working for their case.

PS
In Trados 2017, I was unfortunately unable to find the entry where some specific numbers are written, unlike someone above kindly pointed out.
I guess the entry or line "-1037, -19, 1007, 805" that someone wrote indicated a specific cursor position to which the person unexpectedly moved his Trados main window. That is why I was unable to find the same line in my setting xml file.

[Edited at 2018-04-11 21:53 GMT]


 

Kazuyuki OGAWA  Identity Verified
Japan
Local time: 12:49
English to Japanese
+ ...
[Correction of My Own Solution] You must first use up/down arrow key to let the main window appear!! Apr 12

This is a correction of my own solution:
We must first use the up/down arrow keys to let the main window appear.
Only then, we can adjust the main window position by moving the mouse cursor.

Best,


 

Juan Nuño  Identity Verified
Mexico
Local time: 22:49
Member (2007)
English to Spanish
Thanks - Works fine also Maximize Sep 20

Emma Goldsmith wrote:

I've had this issue occasionally and can solve it by opening the Task Manager (Ctrl+Shift+Escape), expanding SDL Trados Studio, right-clicking the Studio process and selecting "Bring to Front".

Maybe this will help?


Thank you Emma.

I tried your recommendation and fail at the beginning, but later with the same approach I used "Maximize" and not the main windows shows again.

Best,
Juan


 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

sdl trados 2014: the main window does not show up

Advanced search







CafeTran Espresso
You've never met a CAT tool this clever!

Translate faster & easier, using a sophisticated CAT tool built by a translator / developer. Accept jobs from clients who use SDL Trados, MemoQ, Wordfast & major CAT tools. Download and start using CafeTran Espresso -- for free

More info »
Anycount & Translation Office 3000
Translation Office 3000

Translation Office 3000 is an advanced accounting tool for freelance translators and small agencies. TO3000 easily and seamlessly integrates with the business life of professional freelance translators.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search