data:image/jpeg tags appearing when loading PPT file
Thread poster: Neil Coffey

Neil Coffey  Identity Verified
United Kingdom
Local time: 13:59
French to English
+ ...
Jan 19, 2015

I attempted to load a PPT file into TRADOS and while the text has gone in correctly, it's also added some lines apparently containing binary data that shouldn't really be there (they're marked as "TAG" lines, and start "data:image/jpeg...", followed by a load of binary data in Base 64 format). These huge lines, spanning more than a page, will make working on the file a completely irritating process, if possible at all.

Is there a way to tell TRADOS not to add these lines for the purpose of editing the translation, but nonetheless not to end up breaking anything when creating the target file?

Or, failing that, is there a way to make TRADOS ignore these "tags" for the translation purpose (but again, I assume when saving the target at the end, they need to be copied from the original).

[Edited at 2015-01-19 19:50 GMT]


Direct link Reply with quote
 

SDL Community  Identity Verified
United Kingdom
Local time: 14:59
English
Have you tried... Jan 19, 2015

... looking at the source file to see where it's coming from? This might help you see if there is an option to ignore it in the filetype settings.

Regards

Paul


Direct link Reply with quote
 

Neil Coffey  Identity Verified
United Kingdom
Local time: 13:59
French to English
+ ...
TOPIC STARTER
Was "alternative image text" apparently Jan 20, 2015

OK, so with a bit of trial end error, it looks like the offending option was that by default "Alternative image text" is included for translation and this must have been where these offending items where (I'm guessing they're thumbnail data or something). Turning that option off seems to have sorted things.

Direct link Reply with quote
 

Marceline
United States
Local time: 05:59
Japanese to English
How do you turn it off? Dec 4, 2015

Neil Coffey wrote:

OK, so with a bit of trial end error, it looks like the offending option was that by default "Alternative image text" is included for translation and this must have been where these offending items where (I'm guessing they're thumbnail data or something). Turning that option off seems to have sorted things.


Hi Neil, I'm having the same issue. Can you tell me where you found the option to turn this ("alternative image text") off?

Thanks!


Direct link Reply with quote
 

NeoAtlas
Spain
Local time: 14:59
English to Spanish
+ ...
In project Settings > … Dec 5, 2015

In project Settings > File Types > Microsoft PowerPoint 2007-2013 > Common

Then untick Alternative text for graphics.


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

data:image/jpeg tags appearing when loading PPT file

Advanced search







Protemos translation business management system
Create your account in minutes, and start working! 3-month trial for agencies, and free for freelancers!

The system lets you keep client/vendor database, with contacts and rates, manage projects and assign jobs to vendors, issue invoices, track payments, store and manage project files, generate business reports on turnover profit per client/manager etc.

More info »
PerfectIt consistency checker
Faster Checking, Greater Accuracy

PerfectIt helps deliver error-free documents. It improves consistency, ensures quality and helps to enforce style guides. It’s a powerful tool for pro users, and comes with the assurance of a 30-day money back guarantee.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search