Trados Studio 2011: a bilingual document opens only partially
Thread poster: Alyona Douglas

Alyona Douglas  Identity Verified
United States
Local time: 00:02
Member (2007)
English to Russian
Jan 29, 2015

I have a problem translating a file received from the client that had been previously pre-translated in Trados (it is considered bi-lingual). When I open it in Trados Studio 2011, it opens but I see only 2 lines (=segments) from the whole documents which is several pages long. The rest of the text is missing. What am I doing wrong? Thank you for any help!

Direct link Reply with quote
 

Walter Blaser  Identity Verified
Switzerland
Local time: 09:02
French to German
+ ...
Document must be fully pre-segmented Jan 30, 2015

Alyona

You did not mention what bilingual format this document is (bilingual Word or TTX).

In case it is a bilingual WORD, check that your document has been fully pre-segmented as this is a prerequisite for Studio to properly recognise it. You can do this easily by opening the document in Word and enable displaying all special characters. You will then see if the purple segments separators are present everywhere or only for the first two segments.

Walter


Direct link Reply with quote
 

Minh Nguyen  Identity Verified
Vietnam
Local time: 15:02
English to Vietnamese
Billingual Word File Jan 30, 2015

Alyona Douglas wrote:

I have a problem translating a file received from the client that had been previously pre-translated in Trados (it is considered bi-lingual). When I open it in Trados Studio 2011, it opens but I see only 2 lines (=segments) from the whole documents which is several pages long. The rest of the text is missing. What am I doing wrong? Thank you for any help!


I guess you are talking about the Bilingual Word file. If this is the case then you can download Wordfast Classic and pre-segment the file (copying all source segments to target segments) and open the pre-segmented file in Trados Studio. Clear copied target segments in Studio and continue to translate.

Hope this helps.

LD


Direct link Reply with quote
 

Alyona Douglas  Identity Verified
United States
Local time: 00:02
Member (2007)
English to Russian
TOPIC STARTER
It's not fully pre-segmented Jan 30, 2015

Walter Blaser wrote:

Alyona

You did not mention what bilingual format this document is (bilingual Word or TTX).

In case it is a bilingual WORD, check that your document has been fully pre-segmented as this is a prerequisite for Studio to properly recognise it. You can do this easily by opening the document in Word and enable displaying all special characters. You will then see if the purple segments separators are present everywhere or only for the first two segments.

Walter


Thank you for your answer, Walter! The document is not fully pre-segmented. So how do I pre-segment it? Can I do it in Trados Studio 2011, or is it possible to do it only in Wordfast Classic, as Linh suggested?

[Edited at 2015-01-30 15:00 GMT]


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Trados Studio 2011: a bilingual document opens only partially

Advanced search







WordFinder
The words you want Anywhere, Anytime

WordFinder is the market's fastest and easiest way of finding the right word, term, translation or synonym in one or more dictionaries. In our assortment you can choose among more than 120 dictionaries in 15 languages from leading publishers.

More info »
SDL Trados Studio 2017 Freelance
The leading translation software used by over 250,000 translators.

SDL Trados Studio 2017 helps translators increase translation productivity whilst ensuring quality. Combining translation memory, terminology management and machine translation in one simple and easy-to-use environment.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search