Problem with using function "Add as new translation" in Studio 2014 SP2
Thread poster: Stanislaw Czech, MCIL

Stanislaw Czech, MCIL  Identity Verified
United Kingdom
Local time: 15:14
Member (2006)
English to Polish
+ ...
Feb 2, 2015

From time to time I need to target equivalents for one source segment. Studio has just the tool for that - "add as new translation" ctr + shift + U" and I used it without any problems in Studio 2011. However every time I try to use it in Studio 2014 nothing happens. I have tried both using the icon and short cut but with no success.

What could be the reason?

TIA
Staszek

PS: Just to clarify - it is the same TM, which I used in Studio 2011.

[Edited at 2015-02-02 16:26 GMT]


 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Problem with using function "Add as new translation" in Studio 2014 SP2

Advanced search







WordFinder Unlimited
For clarity and excellence

WordFinder is the leading dictionary service that gives you the words you want anywhere, anytime. Access 260+ dictionaries from the world's leading dictionary publishers in virtually any device. Find the right word anywhere, anytime - online or offline.

More info »
Protemos translation business management system
Create your account in minutes, and start working! 3-month trial for agencies, and free for freelancers!

The system lets you keep client/vendor database, with contacts and rates, manage projects and assign jobs to vendors, issue invoices, track payments, store and manage project files, generate business reports on turnover profit per client/manager etc.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search