Multiterm 2011: Error when trying to create a new termbase
Thread poster: Yael Cahane-Shadmi

Yael Cahane-Shadmi  Identity Verified
Israel
Local time: 19:37
English to Hebrew
Feb 4, 2015

Hello all,

I use SDL 2011, upgraded from 2009, which was upgraded from 2007. I'm not a sophisticated user (yet), so I've tried usingn Multiterm for the first time only now.
So I tried creating a new termbase and got an error message saying (in Hebrew) "service action not found", and then there's this string:

client.connectors.serverproxy.login(s)ystem.string. system.string. system.string. boolean, boolean. sdl.enterprise2.platform.client.identifymodel.persisoption)

Has anyone experienced this? Any thoughts?

MTIA!

Yael


Direct link Reply with quote
 
SDL_Mihaela
Romania
Probably need to install SDL MultiTerm Feb 4, 2015

Hi Yael,

you probably did not install the same version of SDL MultiTerm and SDL Trados Studio. If, for example, you have SDL Trados Studio 2011 SP2 you also need to install SDL MultiTerm 2011 SP2. Please try this - http://kb.sdl.com/#tab:homeTab:crumb:7:artId:4464

Best regards,
Mihaela


Direct link Reply with quote
 

Yael Cahane-Shadmi  Identity Verified
Israel
Local time: 19:37
English to Hebrew
TOPIC STARTER
Thank you! Now I'm having trouble with SDL Java Cleanup... Feb 11, 2015

Hi Mihaela,

Thank you for your help! I updated Multiterm and, with Google's help, downloaded Java Cleanup after I had some trouble creating and opening termbases. However, Java Cleanup won't complete its process. This is the log output:

Running task group: Stop running processes
Running task group: Remove all Java installations
Running task group: Delete Oracle Java related registry keys
C:\Windows\regedit.exe /s Java_Registry_Cleanup.reg

Running task group: Installing Java(TM) 8 Update 25 (32bit)...
C:\WINDOWS\system32\msiexec.exe /i jre1.8.0_25.msi /qn /norestart /l Java_installation.log

C:\Windows\System32\cmd.exe /c del Java_installation.log

Running task group: Remove Web Browser temporary files
C:\Windows\System32\cmd.exe /c del /Q .\*.log

Could Not Find C:\Documents and Settings\Yael\Local Settings\Temp\RarSFX1\*.log

Failed to run: C:\Windows\System32\TaskKill.exe /F /IM "msiexec.exe"


Any thoughts on this?

Thank you very much!


Direct link Reply with quote
 
SDL_Mihaela
Romania
Java installation Feb 17, 2015

Hi Yael,

This seems to be a Java installation problem. Here are a few articles related to Java and SDL Multiterm - http://kb.sdl.com/#tab:homeTab:crumb:7:artId:4956
I'm not sure how much they can help, because this doesn't seem to be related to the SDL MultiTerm functionality but related to the Java installation.
If none of these articles helps, please log a support case. If you do not have PSMA, go to our Knowledge Base - http://kb.sdl.com/#tab:SFTab:crumb:0
Select the solution finder menu/tab at the top of the page. Work through the options in the drop down menu to locate your query, then an automated form will appear on the right hand side of the page. Fill this form and submit.
It's worth knowing that Studio 2014 SP2 doesn't require Java anymore and all these Java related problems will disappear with this version.

Kind regards,
Mihaela


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Multiterm 2011: Error when trying to create a new termbase

Advanced search







memoQ translator pro
Kilgray's memoQ is the world's fastest developing integrated localization & translation environment rendering you more productive and efficient.

With our advanced file filters, unlimited language and advanced file support, memoQ translator pro has been designed for translators and reviewers who work on their own, with other translators or in team-based translation projects.

More info »
WordFinder
The words you want Anywhere, Anytime

WordFinder is the market's fastest and easiest way of finding the right word, term, translation or synonym in one or more dictionaries. In our assortment you can choose among more than 120 dictionaries in 15 languages from leading publishers.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search