Trados 2014 opens outlook when creating returnpackage
Thread poster: Kjetil Kiran

Kjetil Kiran  Identity Verified
Norway
Local time: 09:05
Member (2010)
English to Norwegian (Bokmal)
+ ...
Feb 11, 2015

I'm having this kind of annoying problem where Trados Studio 2014 opens Outlook when I create a return package. I do not press the button for it to do that, I just tell the program to create the return package on my desktop. It is random if Outlook is opened or not. Since I dont use Outlook, and have no account set up, I get the set up guide for outlook every time. Is there a way to "disconnect" Trados from Outlook?

Direct link Reply with quote
 

Kerstin Green  Identity Verified
United Kingdom
Local time: 08:05
English to German
+ ...
Having the same problem Feb 12, 2015

Sorry I can't help you but thought it would be good to add that you are not alone with this.

I have Studio 2011. It happens the first time when I create a return package, sometimes I have to cancel the process twice. Then the next return packages on that day are fine, but the next day (so after a restart of the PC) it happens again. And this happened under XP and now under Windows 8. So it totally is a Trados problem!

I read a thread 2 years ago that Trados said that was just the way it is, live with it.
Nice....

What a silly assumption that everyone works with Outlook and also that all packages will be emailed. Most clients have their own FTPs etc. that I upload to directly.
Trados is for translations, not for telling me how to organise my work!

Kerstin


Direct link Reply with quote
 

SDL Community  Identity Verified
United Kingdom
Local time: 09:05
English
This really has to be.... Feb 12, 2015

.... a keyboard conflict between software on your machine and Studio. I'd recommend you try the following first:


  1. Change the keyboard shortcuts in Studio (or create one if it's empty), or
  2. 2. Make sure all other software on your computer is off and try again. If it doesn't happen reintroduce your other programs one at a time and test. When it reoccurs see if you can do something with the shortuts in that application perhaps?


I don't think there is anything we can do in Studio until we know what software is causing this to happen. Despite the half a dozen users who have reported this I don't believe it's a common problem or many more users would be reporting this.

So if you can help to identify where the clash is coming in then it will help us to see whether we can do anything our end.

Regards

Paul


Direct link Reply with quote
 
Jonathan Fray
Brazil
Local time: 06:05
Portuguese to English
+ ...
Happens I guess with customers who don't have an account set up in Outlook Feb 13, 2015

Hi!

I've seen this happen before and I've notice that it happens with customers that have Outlook installed on their computers but not set up with any accounts. I don't know what happens but if you try to create a package or return package with Outlook installed and don't have an account set up it automatically triggers Outlook's accout setup page. I think it's some plug-in in the process that communicates with Outlook with the package creation.

Just one note that I think might be causing the problem. If you set up an account in Outlook even though you don't use it, I'm fairly sure it won't promt you any more during the package creation.


Direct link Reply with quote
 

Tomás Cano Binder, BA, CT  Identity Verified
Spain
Local time: 09:05
Member (2005)
English to Spanish
+ ...
Still happens in Studio 2015! Feb 7, 2016

Unfortunately, this still happens in SDL Studio 2015! Even if you do not want to email a package and only want to create it, Studio calls Outlook and it, in turn, prompts you to create an account. This calling Outlook can also mean trouble if you use certain anti-virus software, so it really sucks. It is clearly a bug on SDL's part.

Direct link Reply with quote
 

Olly Pekelharing  Identity Verified
Netherlands
Local time: 09:05
Member (2009)
Dutch to English
enable outlook Feb 7, 2016

I did exactly as Jonathan said: set up outlook without an account. Only 2 seconds of work and the problem has gone away.

Direct link Reply with quote
 

Paul Stowell  Identity Verified
United Kingdom
Local time: 08:05
French to English
+ ...
Outlook Feb 26, 2016

With Windows 10 and Office 365 impossible to remove Outlook from the package. Are there no settings in Trados studio 2014 to stop opening Outlook?

Direct link Reply with quote
 
mckenzee
United States
Another user reporting this... Jul 6, 2016

SDL Community wrote:

...I don't believe it's a common problem or many more users would be reporting this.


I'm using Studio 2015 with a new install of Win10. Every time I create a package in Studio, the Outlook wizard launches.


Direct link Reply with quote
 

Marjolein Tamis  Identity Verified
Netherlands
Local time: 09:05
Member (2013)
English to Dutch
Not uncommon at all Jun 9

It's definitely a common problem, I've been experiencing this too since a few weeks back. And my Outlook was already set up with an account a while ago.

Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Trados 2014 opens outlook when creating returnpackage

Advanced search







Déjà Vu X3
Try it, Love it

Find out why Déjà Vu is today the most flexible, customizable and user-friendly tool on the market. See the brand new features in action: *Completely redesigned user interface *Live Preview *Inline spell checking *Inline

More info »
PerfectIt consistency checker
Faster Checking, Greater Accuracy

PerfectIt helps deliver error-free documents. It improves consistency, ensures quality and helps to enforce style guides. It’s a powerful tool for pro users, and comes with the assurance of a 30-day money back guarantee.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search