My computer doesn't display a Wingdings font of MS Word in the exported target file
Thread poster: Anne Lee

Anne Lee  Identity Verified
South Korea
Local time: 17:03
English to Korean
Feb 24, 2015

Hello all,

The source file is an MS Word .docx file, and it contains a Wingdings symbol. (Wingdings is a font name.) My computer displays it in the source file without any problem.

But it doesn't recognize the symbol in my exported target file, even though the font is the same. It just appears as a square.

How can I fix this problem? Thank you in advance for your help.

[Edited at 2015-02-24 22:57 GMT]

[Edited at 2015-02-24 23:05 GMT]


Direct link Reply with quote
 

George Cook
United Kingdom
Local time: 08:33
French to English
+ ...
Correct tags? Feb 25, 2015

Have you checked that the symbol is surrounded by the correct tags in Trados? It should be within "cf font" tags, which change to Wingdings for that specific character.

If the tags are correct, then it should display correctly in the target file.


Direct link Reply with quote
 

Anne Lee  Identity Verified
South Korea
Local time: 17:03
English to Korean
TOPIC STARTER
<symbol font="Wingdings" value="F0E0"/> Feb 25, 2015

Thank you very much for your reply! I am sorry that I'm late.

I checked it out in full tag text mode, and found that the tag looked like the title above.

It doesn't have "cf font" tags, so I guess this is the problem with it.

However, the source file has the same tag and it displays correctly. It's confusing. I think I should study more about tags!

[Edited at 2015-02-26 09:50 GMT]


Direct link Reply with quote
 

George Cook
United Kingdom
Local time: 08:33
French to English
+ ...
Looks OK Feb 26, 2015

This should work using this symbol tag. I have tested it here, and it seems to work fine. Are you sure the tag in the target segment is identical to that in the source?

I'm not able to find a Wingdings symbol that maps to that particular code. It might be something to do with your encoding settings, but I'm not a font-mapping expert I'm afraid.

[Edited at 2015-02-26 12:00 GMT]


Direct link Reply with quote
 

Anne Lee  Identity Verified
South Korea
Local time: 17:03
English to Korean
TOPIC STARTER
They are identical Feb 26, 2015

Thank you very much for your advice!

Yes, I made it sure that they were identical.

I found something weird. Maybe it's relevant to the problem.

When I copy & paste a word from any source (except from Notepad) to any part of the target file, and press Ctrl+Z, the symbol appears as it is supposed to be. And the format of the target file changes a little, closer to the source file. But the change doesn't remain when I open the target file again.

[Edited at 2015-02-26 14:50 GMT]


Direct link Reply with quote
 

Mayumi Sasao  Identity Verified
Italy
Local time: 09:33
Member (2008)
Italian to Japanese
+ ...
Same problem in Japanese Sep 2, 2015

I have the same problem in Japanese. I found that Trados Sudio 2011 interprets Wingdings font characters as symbol placeholders. I tried to change Font mapping set in vain.

Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

My computer doesn't display a Wingdings font of MS Word in the exported target file

Advanced search







Déjà Vu X3
Try it, Love it

Find out why Déjà Vu is today the most flexible, customizable and user-friendly tool on the market. See the brand new features in action: *Completely redesigned user interface *Live Preview *Inline spell checking *Inline

More info »
CafeTran Espresso
You've never met a CAT tool this clever!

Translate faster & easier, using a sophisticated CAT tool built by a translator / developer. Accept jobs from clients who use SDL Trados, MemoQ, Wordfast & major CAT tools. Download and start using CafeTran Espresso -- for free

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search