Error with NEW SDL Trados 2014
Thread poster: Sulaiman14

Sulaiman14
United States
Local time: 21:10
Mar 3, 2015

Greetings all,

I have purchased an SDL Trados 2014 and I just start it using it. As I have finished my very first project and wanted to save target as it gives me an error.

The error says (missing tag


 

Emma Goldsmith  Identity Verified
Spain
Local time: 03:10
Member (2010)
Spanish to English
Missing tag in target Mar 3, 2015

Sulaiman14 wrote:

The error says (missing tag <shapref id=_2 in segment 43-50.

Not sure what does that mean!?


Every tag that you see in on the source side of the Editor window must be copied to the target side as you translate.

It looks as if you haven't copied over a tag from the source to the target segment.
See if it shows up when you verify your document (press F8).

[Edited at 2015-03-03 17:33 GMT]


 

Sulaiman14
United States
Local time: 21:10
TOPIC STARTER
Re Mar 4, 2015

Thank you Emmma.

I just fixed it. It works well now.


 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Error with NEW SDL Trados 2014

Advanced search







Déjà Vu X3
Try it, Love it

Find out why Déjà Vu is today the most flexible, customizable and user-friendly tool on the market. See the brand new features in action: *Completely redesigned user interface *Live Preview *Inline spell checking *Inline

More info »
Protemos translation business management system
Create your account in minutes, and start working! 3-month trial for agencies, and free for freelancers!

The system lets you keep client/vendor database, with contacts and rates, manage projects and assign jobs to vendors, issue invoices, track payments, store and manage project files, generate business reports on turnover profit per client/manager etc.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search