Studio 2014: Editor: translated segment reverts to the source
Thread poster: kmj119

kmj119
Japan
Japanese to English
+ ...
Mar 5, 2015

Are the following procedure and result reproducible in your Studio 2014 Editor? I am using 11.2.4364.8 on Windows 8.1 Update + Office 2013.

1) Place the cursor on any one of the target segments in the translated translation unit to make sure that the translation unit is selected.

2) Click on any word in a source segment in any one of the translation units. Cursor moves to the word while the translation unit in the step 1 remains selected.

3) Double click on the word in which the cursor has been placed in the step 2. The translated translation unit selected in the step 1 reverts to an untranslated status; translated text has been replaced by the source text.

4) Immediately pressing Ctrl +Z reverses the result in the step 3, with the translated text selected.

It seems the Editor setting options do not have relevant item(s). I think it would be convenient if a word in the source segment can be selected by double-clicking it for concordance search.

Best regards,

KMJ


 

SDL Community  Identity Verified
United Kingdom
Local time: 19:15
English
Looks like a local problem for you. Mar 5, 2015

Hi KMJ,

These steps are something people use all the time when selecting terms to ad to their termbase. I think you must have some conflict with another software application you are using. Maybe try turning off all the other applications you are using and try again, then add them back one at a time to see which one is causing the conflict. Then you might be able to address it... maybe a keyboard shortcut issue for example.

You could also try removing the keyboard shortcut for copy source to target in the Studio shortcuts. The default is Ctrl+Ins, or Alt+Ins. Your double moluse click to select the word might be triggerring this shortcut because of something else you have set.. maybe even a control on the mouse you are using?

Regards

Paul
SDL Community Support


 

Natalie  Identity Verified
Poland
Local time: 19:15
Member (2002)
English to Russian
+ ...

Moderator of this forum
Try one more possibility Mar 5, 2015

In Studio:
File - Options - Editor - Automation - Untick the "Copy source when no match is found"

I encounter something similar like you when I get pretranslated files and the translations are absent in my own TM.


 

kmj119
Japan
Japanese to English
+ ...
TOPIC STARTER
Solved: Stuido 2014 Editor and OED v. 4.0 conflict. There is a workaround Mar 5, 2015

Hi Paul and Natalie,

Thank you very much for your prompt and valuable suggestions. I found that OED v. 4.0 seemed to be watching user inputs made in applications such as Microsoft Word. So I verified that when OED v. 4.0 was turned off Studio 2014 Editor worked without a problem.

There is an option item "Look up words from other applications" in OED v. 4.0. Turning it off allows you to use Studio 2014 Editor and OED v. 4.0 at the same time.

Best regards,

KMJ


 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Studio 2014: Editor: translated segment reverts to the source

Advanced search







Anycount & Translation Office 3000
Translation Office 3000

Translation Office 3000 is an advanced accounting tool for freelance translators and small agencies. TO3000 easily and seamlessly integrates with the business life of professional freelance translators.

More info »
Déjà Vu X3
Try it, Love it

Find out why Déjà Vu is today the most flexible, customizable and user-friendly tool on the market. See the brand new features in action: *Completely redesigned user interface *Live Preview *Inline spell checking *Inline

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search