This translation memory will not be used for the following language pairs
Thread poster: MelanieMartin

MelanieMartin  Identity Verified
United Kingdom
Local time: 04:36
German to English
Mar 10, 2015

Hi,

I got this message this morning as I opened the project. The thing is, I have been working with the TM fine yesterday.

I checked the language settings of the TM (German (Germany) to English (UK) and the settings of the sdlxiff which is also German (Germany) to English (UK).

The message then said "to edit the translation memories used for these language pairs, go to the individual language pair level."

I am really at a loss, can anyone help?


 

Jitka Komarkova (Mgr.)  Identity Verified
Czech Republic
Local time: 05:36
Member (2013)
English to Czech
+ ...
You may try this... Mar 10, 2015

Dear Melanie,
I am not sure whether it will actually help but try...

In Project Settings, left pane, do NOT click on Language Pairs ˃ All Languages Pairs ˃ Translation Memory and Automated Translation

but DO CLICK in the bottom of the pane:

Language Pairs ˃ German (Germany)˃English (United Kingdom) (i.e. your language pair) ˃ Translation Memory and Automated Translation


Hope you understand what I mean. There it may appear but do not ask me why... Hope it helps as it did work once for me.

Good luck
Jitka


 

SDL Community  Identity Verified
United Kingdom
Local time: 05:36
English
The solution... Mar 10, 2015

... was to uncheck the "Use specific language pairs" checkbox. All the TMs were in "All Language Pairs", but the Project was being told to look in the specific language pairs where there were no TMs.

Regards

Paul
SDL Community Support


 

MelanieMartin  Identity Verified
United Kingdom
Local time: 04:36
German to English
TOPIC STARTER
Thank you Mar 10, 2015

thanks to Paul for sorting this out, once I am done with this project, I shall curl up with the manual for some light reading.

 

Alexandra Timmis
Germany
Local time: 05:36
English to German
+ ...
same problem Apr 23, 2015

I have got the exact same problem, but cannot locate the "Use specific language pairs" checkbox to uncheck. Help please, somebody.

Thanks very much,
Alex


 

Laura Rodriguez  Identity Verified
Spain
Local time: 05:36
English to Spanish
+ ...
I am having the same problem... Jan 15

I cannot locate the checkbox to unchek it. I am using Trados Studio 2015

Thanks in advance.


 

Hendra Perbowo
Indonesia
Local time: 11:36
Member (Jun 2018)
English to Indonesian
try this... Sep 7

I have same problem and try to un-check the "use different translation providers for this language pair.
d1iyvlreimndlw3qbhfy.jpg
to access it you will have to click on the Language Pair on the bottom of Project Settings pane; as previously mentioned...


 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

This translation memory will not be used for the following language pairs

Advanced search







Wordfast Pro
Translation Memory Software for Any Platform

Exclusive discount for ProZ.com users! Save over 13% when purchasing Wordfast Pro through ProZ.com. Wordfast is the world's #1 provider of platform-independent Translation Memory software. Consistently ranked the most user-friendly and highest value

More info »
PerfectIt consistency checker
Faster Checking, Greater Accuracy

PerfectIt helps deliver error-free documents. It improves consistency, ensures quality and helps to enforce style guides. It’s a powerful tool for pro users, and comes with the assurance of a 30-day money back guarantee.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search