This translation memory will not be used for the following language pairs
Thread poster: MelanieMartin

MelanieMartin  Identity Verified
United Kingdom
Local time: 00:56
Member (2013)
German to English
Mar 10, 2015

Hi,

I got this message this morning as I opened the project. The thing is, I have been working with the TM fine yesterday.

I checked the language settings of the TM (German (Germany) to English (UK) and the settings of the sdlxiff which is also German (Germany) to English (UK).

The message then said "to edit the translation memories used for these language pairs, go to the individual language pair level."

I am really at a loss, can anyone help?


Direct link Reply with quote
 

Jitka Komarkova (Mgr.)  Identity Verified
Czech Republic
Local time: 01:56
Member (2013)
English to Czech
+ ...
You may try this... Mar 10, 2015

Dear Melanie,
I am not sure whether it will actually help but try...

In Project Settings, left pane, do NOT click on Language Pairs ˃ All Languages Pairs ˃ Translation Memory and Automated Translation

but DO CLICK in the bottom of the pane:

Language Pairs ˃ German (Germany)˃English (United Kingdom) (i.e. your language pair) ˃ Translation Memory and Automated Translation


Hope you understand what I mean. There it may appear but do not ask me why... Hope it helps as it did work once for me.

Good luck
Jitka


Direct link Reply with quote
 

SDL Community  Identity Verified
United Kingdom
Local time: 01:56
English
The solution... Mar 10, 2015

... was to uncheck the "Use specific language pairs" checkbox. All the TMs were in "All Language Pairs", but the Project was being told to look in the specific language pairs where there were no TMs.

Regards

Paul
SDL Community Support


Direct link Reply with quote
 

MelanieMartin  Identity Verified
United Kingdom
Local time: 00:56
Member (2013)
German to English
TOPIC STARTER
Thank you Mar 10, 2015

thanks to Paul for sorting this out, once I am done with this project, I shall curl up with the manual for some light reading.

Direct link Reply with quote
 

Alexandra Timmis
Germany
Local time: 01:56
English to German
+ ...
same problem Apr 23, 2015

I have got the exact same problem, but cannot locate the "Use specific language pairs" checkbox to uncheck. Help please, somebody.

Thanks very much,
Alex


Direct link Reply with quote
 

Laura Rodriguez  Identity Verified
Spain
Local time: 01:56
English to Spanish
+ ...
I am having the same problem... Jan 15

I cannot locate the checkbox to unchek it. I am using Trados Studio 2015

Thanks in advance.


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

This translation memory will not be used for the following language pairs

Advanced search







TM-Town
Manage your TMs and Terms ... and boost your translation business

Are you ready for something fresh in the industry? TM-Town is a unique new site for you -- the freelance translator -- to store, manage and share translation memories (TMs) and glossaries...and potentially meet new clients on the basis of your prior work.

More info »
Anycount & Translation Office 3000
Translation Office 3000

Translation Office 3000 is an advanced accounting tool for freelance translators and small agencies. TO3000 easily and seamlessly integrates with the business life of professional freelance translators.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search