Pages in topic:   [1 2] >
Multiterm 2014 and 2009
Thread poster: Paul O'Brien

Paul O'Brien  Identity Verified
Italy
Local time: 02:31
Italian to English
Mar 17, 2015

Is there any reason to have MT 2009 still active once MT 2014 has been installed? I mean, all the icons of termbases are still 2009, despite the fact that I've created them in 2014. They also open up in 2009.
TIA


 

SDL Community  Identity Verified
United Kingdom
Local time: 02:31
English
No reason at all... Mar 17, 2015

... unless you enjoy the Java challengeicon_wink.gif

Regards

Paul
SDL Community Support


 

Paul O'Brien  Identity Verified
Italy
Local time: 02:31
Italian to English
TOPIC STARTER
:-) Mar 17, 2015

SDL Community wrote:

... unless you enjoy the Java challengeicon_wink.gif

Regards

Paul
SDL Community Support


 

Paul O'Brien  Identity Verified
Italy
Local time: 02:31
Italian to English
TOPIC STARTER
Why 2009? Mar 17, 2015

Paul, just to be clear, why does 2009 hold sway in the challenge?


Paul O'Brien wrote:

SDL Community wrote:

... unless you enjoy the Java challengeicon_wink.gif

Regards

Paul
SDL Community Support


 

SDL Community  Identity Verified
United Kingdom
Local time: 02:31
English
All versions... Mar 17, 2015

... up to Studio 2014 SP2 would have a similar issue and that is reliance on Java and updates from Oracle that inevitably cause problems for MultiTerm. The release of 2014 SP2 removed this reliance altogether so Java is no longer needed.

Regards

Paul
SDL Community Support


 

Paul O'Brien  Identity Verified
Italy
Local time: 02:31
Italian to English
TOPIC STARTER
Will MT 2014 open MT 2009 Mar 18, 2015

Paul, that's all terrific so far. Now, before disinstalling MT 2009, can I be sure that MT 2014 will open the TBs that have the 2009 icon?

 

SDL Community  Identity Verified
United Kingdom
Local time: 02:31
English
Yes. Mar 18, 2015

MT 2014 will open all versions of MultiTerm Termbases.

Regards

Paul
SDL Community Support


 

Paul O'Brien  Identity Verified
Italy
Local time: 02:31
Italian to English
TOPIC STARTER
Last question Mar 18, 2015

Paul, when we updated to 2009 the products were bundled into a single license.
Can we remove the MT 2009 without losing the functionality of SDLX and TRADOS 2007?


 

SDL Community  Identity Verified
United Kingdom
Local time: 02:31
English
Yes... Mar 18, 2015

... these may have been bundled, and perhaps even chained together into a single installer (can't recall what we did back then), but these are separate products entirely.

If you have any problems with this we can help you out.

Regards

Paul
SDL Community Support


 

Paul O'Brien  Identity Verified
Italy
Local time: 02:31
Italian to English
TOPIC STARTER
Removed MT 2009, but... Mar 19, 2015

That's all great and everything is working fine since we disinstalled MT 2009.

However, with some termbases, we get the notification "This termbase cannot be opened because it has been created with an unsupported version of MultiTerm".

What a lot of nonsense. But it's right about one thing: the termbase CANNOT be opened.

What can it all mean?

icon_smile.gif


 

SDL Community  Identity Verified
United Kingdom
Local time: 02:31
English
Maybe try... Mar 19, 2015

... seeing as this is not consistent across all of your termbases, copying the sdltb file only into a new folder and then try and open that instead.

When I have seen this before running a repair installation of MultiTerm usually helps but it's interesting it only happens with some termbases.

Regards

Paul
SDL Community Support


 

Paul O'Brien  Identity Verified
Italy
Local time: 02:31
Italian to English
TOPIC STARTER
Tried it Mar 20, 2015

Doesn't work. Get the same message.

 

SDL Community  Identity Verified
United Kingdom
Local time: 02:31
English
Can you send me one of your termbases? Mar 20, 2015

Regards

Paul
pfilkin@sdl.com


 

Paul O'Brien  Identity Verified
Italy
Local time: 02:31
Italian to English
TOPIC STARTER
Done Mar 20, 2015

icon_smile.gif

 

SDL Community  Identity Verified
United Kingdom
Local time: 02:31
English
It looks as though... Mar 20, 2015

... your termbase is corrupted. We cannot open this at all, not even with a database tool where it should be straightforward to access the tables. On the basis of what you have sent me so far I think this is probably lost. Do you have any backups for these?

Regards

Paul
SDL Community Support


 
Pages in topic:   [1 2] >


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Multiterm 2014 and 2009

Advanced search







Déjà Vu X3
Try it, Love it

Find out why Déjà Vu is today the most flexible, customizable and user-friendly tool on the market. See the brand new features in action: *Completely redesigned user interface *Live Preview *Inline spell checking *Inline

More info »
SDL Trados Studio 2017 Freelance
The leading translation software used by over 250,000 translators.

SDL Trados Studio 2017 helps translators increase translation productivity whilst ensuring quality. Combining translation memory, terminology management and machine translation in one simple and easy-to-use environment.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search