TM user ID: not correctly used with SP2
Thread poster: HeikeL
HeikeL
Local time: 16:35
English to German
+ ...
Mar 19, 2015

Hi,

After upgrading to SP2 two issues occured:

1. my computer's Windows user name is used when creating new segments although the TM user ID is set to another value

2. when updating the master TM with an SDLXLIFF translated by another translator their TM user ID is used

This wasn't the case with SP1.

Any idea why this happens and how this can be changed back?

Thanks for any help!

Best wishes, Heike


Direct link Reply with quote
 
Dmitry Pakidov
Russian Federation
Local time: 17:35
Already been brought up Mar 20, 2015

Hi,

See this topic: http://www.proz.com/forum/sdl_trados_support/283052-bug_report_tm_id_keeps_changing_back_after_i_changed_it.html

A fix is apparently coming in the next CU.


Direct link Reply with quote
 
HeikeL
Local time: 16:35
English to German
+ ...
TOPIC STARTER
Thanks Mar 22, 2015

Hi,
Thanks for pointing this out to me!
BR, Heike


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

TM user ID: not correctly used with SP2

Advanced search







TM-Town
Manage your TMs and Terms ... and boost your translation business

Are you ready for something fresh in the industry? TM-Town is a unique new site for you -- the freelance translator -- to store, manage and share translation memories (TMs) and glossaries...and potentially meet new clients on the basis of your prior work.

More info »
Wordfast Pro
Translation Memory Software for Any Platform

Exclusive discount for ProZ.com users! Save over 13% when purchasing Wordfast Pro through ProZ.com. Wordfast is the world's #1 provider of platform-independent Translation Memory software. Consistently ranked the most user-friendly and highest value

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search