Problems with tags while using MyMemory
Thread poster: Maxim Polukhin

Maxim Polukhin  Identity Verified
Local time: 02:07
Member (2011)
English to Russian
+ ...
Mar 23, 2015

I work with SDL Trados Sudio 2014 and I use MyMemory automated translation.

In approximately 30% of cases when I use pretranslate function MyMemory produces “ugly” tags (for example ) instead of “beautiful” tags that should look exactly like tags in source text.

Does anyone know how to make MyMemory produce ONLY normal “beautiful” tags instead of “ugly” tags?

May be someone found the way to get rid of “ugly” tags using Ctrl+H function, please share.

Thanks in advance!


 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Problems with tags while using MyMemory

Advanced search







CafeTran Espresso
You've never met a CAT tool this clever!

Translate faster & easier, using a sophisticated CAT tool built by a translator / developer. Accept jobs from clients who use SDL Trados, MemoQ, Wordfast & major CAT tools. Download and start using CafeTran Espresso -- for free

More info »
Protemos translation business management system
Create your account in minutes, and start working! 3-month trial for agencies, and free for freelancers!

The system lets you keep client/vendor database, with contacts and rates, manage projects and assign jobs to vendors, issue invoices, track payments, store and manage project files, generate business reports on turnover profit per client/manager etc.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search