Problems with tags while using MyMemory
Thread poster: Maxim Polukhin

Maxim Polukhin  Identity Verified
Local time: 18:41
Member (2011)
English to Russian
+ ...
Mar 23, 2015

I work with SDL Trados Sudio 2014 and I use MyMemory automated translation.

In approximately 30% of cases when I use pretranslate function MyMemory produces “ugly” tags (for example ) instead of “beautiful” tags that should look exactly like tags in source text.

Does anyone know how to make MyMemory produce ONLY normal “beautiful” tags instead of “ugly” tags?

May be someone found the way to get rid of “ugly” tags using Ctrl+H function, please share.

Thanks in advance!

Direct link Reply with quote

To report site rules violations or get help, contact a site moderator:

You can also contact site staff by submitting a support request »

Problems with tags while using MyMemory

Advanced search

Protemos translation business management system
Create your account in minutes, and start working! 3-month trial for agencies, and free for freelancers!

The system lets you keep client/vendor database, with contacts and rates, manage projects and assign jobs to vendors, issue invoices, track payments, store and manage project files, generate business reports on turnover profit per client/manager etc.

More info »
SDL Trados Studio 2017 only €415 / $495
Get the cheapest prices for SDL Trados Studio 2017 on

Join this translator’s group buy brought to you by and buy SDL Trados Studio 2017 Freelance for only €415 / $495 / £325 / ¥60,000 You will also receive FREE access to our getting started eLearning program!

More info »

  • All of
  • Term search
  • Jobs
  • Forums
  • Multiple search