MultiTerm recognition doesn´t work
Thread poster: Natalia Zudaire

Natalia Zudaire  Identity Verified
Argentina
Local time: 12:54
English to Spanish
+ ...
Jan 13, 2005

Although I have Term Recognition ON, I have the little screen in the right of the TW, and I have located the local termbase, term reconition isn´t recognizing anything. I tried both in word and tag editor, and nothing happens. Do you know what could it be?



thanks

natalia



PS: I am using -->
Win 2000 5.00.2195 SP4
Intel P4 2.8
RAM 524

TRADOS TW 6.5.5.438
MT 6.2.0.267


 

Giles Watson  Identity Verified
Italy
Local time: 16:54
Italian to English
A couple of thoughts Jan 13, 2005

Hi Natalia,

When this happens to me, I usually discover that I have the source and target language indexes the wrong way round in the "Select Termbase" window of Word.

You might also have too high a minimum match value on the Workbench Terminology Recognition Options\Settings tab.

HTH

Giles


 

Natalia Zudaire  Identity Verified
Argentina
Local time: 12:54
English to Spanish
+ ...
TOPIC STARTER
It didn´t work either Jan 13, 2005

Giles Watson wrote:

Hi Natalia,

When this happens to me, I usually discover that I have the source and target language indexes the wrong way round in the "Select Termbase" window of Word.

You might also have too high a minimum match value on the Workbench Terminology Recognition Options\Settings tab.

HTH

Giles




Giles:

I did what you told me. I put the minimum match value in 50, and the Search depth in 138. The languages are OK.

buah!



natalia


 

Natalia Zudaire  Identity Verified
Argentina
Local time: 12:54
English to Spanish
+ ...
TOPIC STARTER
644800 segments memory Jan 13, 2005

could that be the problem? (the size of the TM)??? (the MT database is that big also


naty


 

Giles Watson  Identity Verified
Italy
Local time: 16:54
Italian to English
Do you have the February 2004 MultiTerm patch? Jan 13, 2005

Hi again Natalia,

There is a MultiTerm patch for 6.2.0.267 that you might need. Here's the relevant Knowledge Base article:

http://support.trados.com/view.asp?cntID=1253

HTH

Giles


 

Natalia Zudaire  Identity Verified
Argentina
Local time: 12:54
English to Spanish
+ ...
TOPIC STARTER
Patch Jan 13, 2005

Giles Watson wrote:

Hi again Natalia,

There is a MultiTerm patch for 6.2.0.267 that you might need. Here's the relevant Knowledge Base article:

http://support.trados.com/view.asp?cntID=1253

HTH

Giles





THANKS!!!

I installed the patch, and it was solved! It is working perfectly!


thank you all!


Natalia


Grax


NAtalia


 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

MultiTerm recognition doesn´t work

Advanced search







PerfectIt consistency checker
Faster Checking, Greater Accuracy

PerfectIt helps deliver error-free documents. It improves consistency, ensures quality and helps to enforce style guides. It’s a powerful tool for pro users, and comes with the assurance of a 30-day money back guarantee.

More info »
Déjà Vu X3
Try it, Love it

Find out why Déjà Vu is today the most flexible, customizable and user-friendly tool on the market. See the brand new features in action: *Completely redesigned user interface *Live Preview *Inline spell checking *Inline

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search