Studio 2014 termbase drop-down list never appears
Thread poster: Miki Ito
Miki Ito  Identity Verified
United Kingdom
Local time: 01:04
Member (2014)
English to Japanese
Mar 30, 2015

Hi. I have been desperately looking for a solution but can't fix it..
I need someone very patient (I'm not good at computer jargon) to guide me through this.

My drop-down list of termbase never appears. I have inserted a word to the termbase but the list still doesn't appear although red brackets over the term does in source segment.
My termbase search box always says "no results available"
I have changed Java security at medium as I saw somewhere that it affects sometimes.
On Option>Auto suggest>Auto text, on drop down list for "Target language" on the right
I can't find Japanese (my target language).

(BTW, I assume no Auto suggest dictionary is available on Japanese even as a sample?
And my understanding is you have to create for your own so I don't have to worry about AutoSuggest at this stage...?)

Did I do something at the time of installation? Or still missing something?
I'm using Freelance. The build is SP2- 11.2.4378.9 (I think..)

Your help will be highly appreciated!!


Direct link Reply with quote
 

Santiago Garay  Identity Verified
Argentina
Local time: 21:04
Member (2015)
English to Spanish
+ ...
Some ideas Apr 1, 2015

If you see the red brackets over the terms, then it means that they are definitely recognized.

First, make sure the current active tab is "Term Recognition" (where the recognized terms appear), not "Termbase Search" as you mentioned, as this second tab will always display the message you are seeing unless a term search is performed.

To include the terms from the termbase as a source for the autosuggest dictionary, you have to go to Options>Autosuggest and in the box below check "Termbases" (also make sure you have enabled the autosuggest dictionary).

Now you should see the drop-down list when there is a term. If it does not appear, you could also use the shortcut Ctrl+Shift+L to get the list of terms.


Direct link Reply with quote
 
Miki Ito  Identity Verified
United Kingdom
Local time: 01:04
Member (2014)
English to Japanese
TOPIC STARTER
Thank you, Santiago!! Apr 2, 2015

I appreciate your help.

The shortcut key (Ctrl+Shift+L) works! but if the list appears as I start typing first few letters, it's easier. I wonder why it doesn't appear although a term is recognised as it shows in the term recognition box and red bracket appears over the word in the source segment..


Direct link Reply with quote
 

Walter Blaser  Identity Verified
Switzerland
Local time: 02:04
French to German
+ ...
Check the "Case sensitive" option Apr 2, 2015

Miki

Did you try the suggestion I gave you as answer to your post on the SDL community forum?

Walter


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Studio 2014 termbase drop-down list never appears

Advanced search







Déjà Vu X3
Try it, Love it

Find out why Déjà Vu is today the most flexible, customizable and user-friendly tool on the market. See the brand new features in action: *Completely redesigned user interface *Live Preview *Inline spell checking *Inline

More info »
Protemos translation business management system
Create your account in minutes, and start working! 3-month trial for agencies, and free for freelancers!

The system lets you keep client/vendor database, with contacts and rates, manage projects and assign jobs to vendors, issue invoices, track payments, store and manage project files, generate business reports on turnover profit per client/manager etc.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search