Annoying problem, probably simple solution
Thread poster: Anna Wiman

Anna Wiman  Identity Verified
Sweden
Local time: 15:48
Member
German to Swedish
+ ...
Apr 8, 2015

Hello,

My Trados Studio 2011 crashed a few days ago but there was no problem starting it up again after I restarted my system.

All settings seem to have been reset.

I have succeeded in putting all my preferred settings back except for one, which I didn't even know was, as it seems, a special setting:

Example: I translate segment 1. Let's assume that the very same sentence is also in segment 30, 50, 100, 150. Usually Trados should just make those segments a 100% confirmed segment but over here... nothing happens. I scroll down to see if the rest of the segments have been confirmed, but I only get 100% as Draft. It is not confirmed. I have to hit Ctrl+Enter again to make it confirmed and still the segments below with the same text do not get confirmed. Very annoying.

How can I change this? There must be some super simple setting for this that I don't know about, my Trados has never behaved like this, not even the very first time when I had just installed it.

Thanks in advance,

Anna


Direct link Reply with quote
 

LegalTransform  Identity Verified
United States
Local time: 09:48
Member (2002)
Spanish to English
+ ...
I rarely use Trados, but Apr 8, 2015

it's probably something like TOOLS > OPTIONS > EDITOR > AUTOPROPOGATE or TOOLS > OPTIONS > AUTOSUGGEST.

Direct link Reply with quote
 

Giles Watson  Identity Verified
Italy
Local time: 15:48
Italian to English
In 2014... Apr 8, 2015

... it's File\Options\Editor\Auto-propagation

and tick "Enable Auto-propagation" plus whatever other options you require.

Sorry, it's been ages since I used 2011!

[Edited at 2015-04-08 16:18 GMT]


Direct link Reply with quote
 

Anna Wiman  Identity Verified
Sweden
Local time: 15:48
Member
German to Swedish
+ ...
TOPIC STARTER
Solved it! Apr 8, 2015

Hello gentlemen,

thanks for the help. I figured it out with the help of you two and with a little bit of try and error.

The solution:

Under Tools > Options > Editor > Auto-propagation

"Enable auto-propagation" seems to be ticked by standard, because it was already ticked.

To make it work I also had to tick "Confirm segment after auto-propagating an exact match"

and under "Starting position" - "Auto-propagate from" I had to choose "First segment in the document".

Cheers!

Anna


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Annoying problem, probably simple solution

Advanced search







PerfectIt consistency checker
Faster Checking, Greater Accuracy

PerfectIt helps deliver error-free documents. It improves consistency, ensures quality and helps to enforce style guides. It’s a powerful tool for pro users, and comes with the assurance of a 30-day money back guarantee.

More info »
Across v6.3
Translation Toolkit and Sales Potential under One Roof

Apart from features that enable you to translate more efficiently, the new Across Translator Edition v6.3 comprises your crossMarket membership. The new online network for Across users assists you in exploring new sales potential and generating revenue.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search