SDL Studio 2014 - Concordance search for selected terms only
Thread poster: ElenaCM

Local time: 15:28
French to Spanish
+ ...
Apr 22, 2015


After several years working with SDL Workbench Freelance 2007, I recently moved on to SDL Studio 2014.
I like some of the new functions, but I am really missing a function I used a lot with 2007. Here when I selected a couple of terms (or a single one) from the source text and hit ALT + up arrow, the concordance search would kick off a search right away for those specific terms, and I mean only for whatever words I had selected.
With Studio 2014 I cannot find such a speedy way to do the same, the old shortcut does not work, even hitting F3 with only a couple of words from the source text selected does not work. I actually set it up so that the automatic Concordance search starts but it does so for the whole segment, not just whatever two or three words I may have selected. Therefore, at the moment I am bypassing this by selecting the words, copying/pasting them in the concordance search box and copying pasting back the target equivalent into the target segment, but this is more time consuming.

Is anyone aware of an equivalent shortcut in SDL Studio 2014 for that good old ALT + up arrow from Trados 2007?

Thanks for the help!



Walter Blaser  Identity Verified
Local time: 15:28
French to German
+ ...
F3 only searches for the selected text Apr 22, 2015


The corresponding function in Studio is - as you mentioned - F3. It launches a concordance search for the text that you have selected (not the entire segment) in the language that corresponds to the column in which you have selected the text (source language on the left, target on the right). CTRL-F3 always searches in the source language regardless of where you selected the text.



Local time: 15:28
French to Spanish
+ ...
contextual menu does it, but F3 keyboard shortcut appears to be ignored Apr 22, 2015

Thanks a lot for the reply, Walter!

Well, I have insisted and tried some more scenarii and my conclusion is that some option somewhere must be off.
I have noticed that it works with the contextual menu, that is, I select the term(s) from the source segment, mouse right click and select "Concordance Search" and the results do come up only for that term in the Concordance window. However, the actual keyboard shortcut does not do anything and whoever has worked for sometime knows how convenient and time-saving these keyboard shortcuts are vs the equivalent contextual menu when you learn those you use frequently.

Any idea of what settings I might need to check/toggle so that the keyboard shortcut does work as well?



EDIT: Eureka!
I have found a work around based on this article "How to View and Edit Keyboard Shortcuts" (
Since the F3 key appeared to be the cause of the problem and I am not used to it anyway, I have customised that function to my choice of key combination.

Thanks again, Walter!icon_smile.gif

[Edited at 2015-04-22 16:48 GMT]


To report site rules violations or get help, contact a site moderator:

You can also contact site staff by submitting a support request »

SDL Studio 2014 - Concordance search for selected terms only

Advanced search

Anycount & Translation Office 3000
Translation Office 3000

Translation Office 3000 is an advanced accounting tool for freelance translators and small agencies. TO3000 easily and seamlessly integrates with the business life of professional freelance translators.

More info »
SDL Trados Studio 2019 Freelance
The leading translation software used by over 250,000 translators.

SDL Trados Studio 2019 has evolved to bring translators a brand new experience. Designed with user experience at its core, Studio 2019 transforms how new users get up and running, helps experienced users make the most of the powerful features, ensures new

More info »

  • All of
  • Term search
  • Jobs
  • Forums
  • Multiple search