I can' t import to a TM
Thread poster: Bernadette Mora

Bernadette Mora  Identity Verified
Spain
Local time: 11:01
Member (2004)
English to Spanish
+ ...
Jan 18, 2005

Dear all

First of all, I have a Pentium IV, Windows XP.
My customer sent me a TM but when I started using it seems as if it was empty. The customer said that this sometimes happens and to fix it, I just had to export the .tmw file, create a new TM and import it. Nevertheless, when I began to import it, I got the following message,

50016 Don't use; as list separator in style name. Change in control panel/regional.

What does it happen to me?
I am getting nuts.

Any help would be much appreciated.
Cheers

Bernadette



[Edited at 2005-01-18 16:48]


 

Jørgen Madsen  Identity Verified
Local time: 11:01
English to Danish
+ ...
Trados error messages: Use Trados Knowledge Base Jan 18, 2005

Entering your error message number gives the following article from the Trados Knowledge: http://support.trados.com/view.asp?cntID=438

You just have to enter the error number in the I’m looking for the Error number: field and hit the Submit search button.

Good luck.
Jørgen


 

Geoffrey Barrow
Local time: 05:01
Norwegian to English
A common problem Jan 18, 2005

This is a question which crops up regularly, as you will see if you search the Proz archives for "list separator". I think the following web page should explain the problem and help you solve it.

http://support.trados.com/view.asp?cntID=438

Cheers,
Geoff


 

Bernadette Mora  Identity Verified
Spain
Local time: 11:01
Member (2004)
English to Spanish
+ ...
TOPIC STARTER
I can't import to a TM Jan 19, 2005

Thank you very much Geoff!And thank you very much Jorgen!
It really worked it out!

Greetings from Spain


Bernadette



[Edited at 2005-01-19 01:08]


 

Ines Di Salvo, M.A.  Identity Verified
Germany
Local time: 11:01
Member
English to German
+ ...
The solution is really to change the regional settings! Jan 19, 2005

Bernadette Mora wrote:

Dear all

First of all, I have a Pentium IV, Windows XP.
My customer sent me a TM but when I started using it seems as if it was empty. The customer said that this sometimes happens and to fix it, I just had to export the .tmw file, create a new TM and import it. Nevertheless, when I began to import it, I got the following message,

50016 Don't use; as list separator in style name. Change in control panel/regional.

What does it happen to me?
I am getting nuts.

Any help would be much appreciated.
Cheers

Bernadette



[Edited at 2005-01-18 16:48]


I had the same message (in German) and couldn't understand the meaning/sense. But after having changed the setting for the separator ";" into a "," under: control panel/regional/language/adjustment (or extended in English??? - my PC speaks German) the problem was solved. Hope, I could help you, good luck
Ines


 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

I can' t import to a TM

Advanced search







Wordfast Pro
Translation Memory Software for Any Platform

Exclusive discount for ProZ.com users! Save over 13% when purchasing Wordfast Pro through ProZ.com. Wordfast is the world's #1 provider of platform-independent Translation Memory software. Consistently ranked the most user-friendly and highest value

More info »
TM-Town
Manage your TMs and Terms ... and boost your translation business

Are you ready for something fresh in the industry? TM-Town is a unique new site for you -- the freelance translator -- to store, manage and share translation memories (TMs) and glossaries...and potentially meet new clients on the basis of your prior work.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search