Problem changing "input model" in Termbase Viewer, Studio 2014 SP2
Thread poster: Jaime Oriard

Jaime Oriard  Identity Verified
Mexico
Local time: 11:49
Member (2005)
English to Spanish
+ ...
Apr 27, 2015

Hi all,

I hope someone might be able to help me somehow with this very annoying issue that was not an issue with SP1.

I have set up different Input Models to add terms to my main Termbase, and normally, while translating, I change input models to add terms from within Studio. Since SP2, I can only change Input Models a few minutes after Running studio, then the Input Model gets "stuck" and cannot be changed unless I restart Studio. I haven't timed this so I really don't know how long it takes for the Input Model to get stuck, but after working for some time, I realize I cannot select a different Input Model anymore, and either have to restart studio or manually input all data in all the fields for the term I'm going to add, that is if I was lucky to be stuck in the "Full input, no defaults" Input Model.

Has anyone else experienced this? Does anyone know how to fix it?


 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Problem changing "input model" in Termbase Viewer, Studio 2014 SP2

Advanced search







Anycount & Translation Office 3000
Translation Office 3000

Translation Office 3000 is an advanced accounting tool for freelance translators and small agencies. TO3000 easily and seamlessly integrates with the business life of professional freelance translators.

More info »
WordFinder Unlimited
For clarity and excellence

WordFinder is the leading dictionary service that gives you the words you want anywhere, anytime. Access 260+ dictionaries from the world's leading dictionary publishers in virtually any device. Find the right word anywhere, anytime - online or offline.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search