International Translation Day 2017

Join ProZ.com/TV for a FREE event on September 26-27th celebrating International Translation Day! 50+ hours of content, Chat, Live Q&A & more. Join 1,000's of linguists from around the globe as ProZ.com/TV celebrates International Translation Day.

Click for Full Participation

Incompatibility between SDL Trados 2014 and latest java version?
Thread poster: Etienne33
Etienne33
France
Local time: 18:56
English to French
Apr 29, 2015

Hi all,

When I want to add a new term in the term base, it is blocked by Java security of the latest version (8u45), and there isn't an option to override this.
I have downloaded an older version, the 7u25 version, and although I have the same warning window when I want to add a term, at least there is the option to override Java security, and then it works.

Do you know how I can have the latest Java version and be able to add terms in the term base at the same time without being blocked by Java security?

Many thanks for your help.

EDIT :
Apparently it's not possible; it's necessary to have Studio 2014 Service Pack 2 (SP2) : http://signsandsymptomsoftranslation.com/2014/11/19/2014-sp2/

What do you think?

[Edited at 2015-04-30 00:12 GMT]


Direct link Reply with quote
 

Shai Navé  Identity Verified
Israel
Local time: 19:56
Member
English to Hebrew
+ ...
Upgrade to Studio and MultiTerm 2014 SP2 Apr 30, 2015

The best solution is to upgrade to Studio and MultiTerm (separate installers) 2014 SP2 (a free upgrade if you already have a Studio 2014 license) as Java is no longer needed.

Otherwise, refer to KB #5060.


Direct link Reply with quote
 
Etienne33
France
Local time: 18:56
English to French
TOPIC STARTER
Can a trial version be upgraded? Apr 30, 2015

My Studio 2014 version is only a trial version because for the moment I'm training to be a technical translaror, so I don't think I can upgrade to SP2. When I am a translator I think Studio 2015 will have come so I'll take this one.

Thanks again for your advice Shai


Direct link Reply with quote
 

Dominique Pivard  Identity Verified
Local time: 19:56
Finnish to French
Have you tried? Apr 30, 2015

Etienne33 wrote:
so I don't think I can upgrade to SP2.

Have you actually tried? You can do it via Help > Check for Updates. I don't think you need to own a license or have an activated copy to do this. I may be wrong, but you don't have much to lose trying.


Direct link Reply with quote
 
Etienne33
France
Local time: 18:56
English to French
TOPIC STARTER
Yes I have Apr 30, 2015

Hi Dominique,

I have opened an SDL account on their website but when I go to "Downloads" there's nothing. I've tried to find other ways to upgrade to SP2 but couldn't find any, probably because I didn't buy Studio 2014. Maybe I should go on roaming the web, but I doubt I can find it.


Direct link Reply with quote
 

Natalie  Identity Verified
Poland
Local time: 18:56
Member (2002)
English to Russian
+ ...

Moderator of this forum
Hi Etienne Apr 30, 2015

Etienne33 wrote:
I have opened an SDL account on their website but when I go to "Downloads" there's nothing. I've tried to find other ways to upgrade to SP2 but couldn't find any, probably because I didn't buy Studio 2014. Maybe I should go on roaming the web, but I doubt I can find it.


To avoid unnecessary misunderstandings, please try to use clear wording. Your words "I didn't buy Studio 2014. Maybe I should go on roaming the web..." are highly misleading.


Direct link Reply with quote
 
Etienne33
France
Local time: 18:56
English to French
TOPIC STARTER
Sorry Apr 30, 2015

Ah ok, sorry for that.
What I mean is that I have downloaded the free trial, but I was only wondering if upgrading to SP2 was possible or not with the free trial, but after having a look at the SDL site and the web it seems it's not!

Thanks for re-establishing the thread which can be closed anyway since the answer is now known.
Do we have to end the thread with something like "answered" or "resolved" or anything else or do we just leave it like that?

Thank you.


Direct link Reply with quote
 

Shai Navé  Identity Verified
Israel
Local time: 19:56
Member
English to Hebrew
+ ...
Most likely you already have SP2 Apr 30, 2015

If you are using the trial version, which if I'm not mistaken runs for 30 or 45 days (i.e. became available way after SP2 was released), most likely the installer that you have downloaded already includes SP2.

To verify, check the version number by going to the Help tab in the ribbon, and then click the About SDL Trados Studio command from the Actions group.

[Edited at 2015-04-30 20:10 GMT]


Direct link Reply with quote
 
Etienne33
France
Local time: 18:56
English to French
TOPIC STARTER
SP1 version Apr 30, 2015

Shai,

Yes it's a 30-day trial but I've just checked, it's the SP1 version, so no wonder it doesn't work.
Anyway, I'm just using for a training (trial version). Later I'll buy the latest version.

Thank you.


Direct link Reply with quote
 

SDL Community  Identity Verified
United Kingdom
Local time: 18:56
English
If you've downloaded the free trial... Apr 30, 2015

... and it's not SP2 then you have most likely downloaded an illegal version from somewhere. Be careful with this because there is a good chance that if you decide to upgrade in the future you will have a problem and could well see the error message "Value was either too large or too small for Int16". This is caused by the hacked version of Studio prior to SP2.

Regards

Paul
SDL Community Support


Direct link Reply with quote
 
Etienne33
France
Local time: 18:56
English to French
TOPIC STARTER
Not a hacked version but only not updated! Apr 30, 2015

SDL Community,

Actually I downloaded the version I have (SP1) from the link my translation teacher gave me, which is the SP1 because the course dates back to 2014 before the SP2 was released, and he most probably didn't update it! It's not a hacked one, just an old one!

I have just removed this version and downloaded the trial version from the SDL website, and indeed it's the SP2!

Thank you


Direct link Reply with quote
 

SDL Community  Identity Verified
United Kingdom
Local time: 18:56
English
Glad to hear it. May 1, 2015

I've been surprised by how many users have mistakenly installed a hacked version and encountered problems when attempting to install 2014 SP2 afterwards.

Glad this isn't your situation and you were able to use the Java free version.

Regards

Paul
SDL Community Support


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Incompatibility between SDL Trados 2014 and latest java version?

Advanced search







Protemos translation business management system
Create your account in minutes, and start working! 3-month trial for agencies, and free for freelancers!

The system lets you keep client/vendor database, with contacts and rates, manage projects and assign jobs to vendors, issue invoices, track payments, store and manage project files, generate business reports on turnover profit per client/manager etc.

More info »
PerfectIt consistency checker
Faster Checking, Greater Accuracy

PerfectIt helps deliver error-free documents. It improves consistency, ensures quality and helps to enforce style guides. It’s a powerful tool for pro users, and comes with the assurance of a 30-day money back guarantee.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search