Studio 2011 keeps quitting
Thread poster: Phil Hand

Phil Hand  Identity Verified
China
Local time: 14:51
Chinese to English
May 12, 2015

IBM laptop, and I tend to have a lot of software running simultaneously. Studio has always stopped running occasionally (i.e. program just completely disappears, not freezing, just vanishing), but today it became ridiculous. Studio quit three times within five minutes. Usually happens when I'm saving a word to termbase. It often takes a moment so I often click to my browser to look something up while it sorts itself out, and when I look back, Studio's vanished.

Any experience with this fault? I dimly remember seeing a post on this same topic before, but haven't managed to locate it. Any pointers gratefully received.


Direct link Reply with quote
 

Dominique Pivard  Identity Verified
Local time: 08:51
Finnish to French
Java? May 12, 2015

Phil Hand wrote:
Studio quit three times within five minutes. Usually happens when I'm saving a word to termbase

Sounds like a Java problem (in Studio 2011, Studio uses Java to communicate with MultiTerm). What version of Java are you using? You can check at java.com > Do I have Java?, or under Control Panel > Programs > Programs and Features.


Direct link Reply with quote
 

Phil Hand  Identity Verified
China
Local time: 14:51
Chinese to English
TOPIC STARTER
Java 8.40 May 12, 2015

Thanks for the reply. Was running 7.something for ages because of the problems last year, but have now run the fixes that SDL published, and updated to the latest(?) Java.

Direct link Reply with quote
 

Daniel Bird  Identity Verified
United Kingdom
Local time: 06:51
German to English
SDL fix for Java/Termbase May 12, 2015

Could this help:

works with update 31. Navigate to:

http://kb.sdl.com/kb/?articleId=5589#tab:homeTab:crumb:7:artId:5589

look in the far right hand column for:

Re-sign_for_MultiTerm_2011.zip

Download the zipfile.

I ran the file contained in the zip which opens a DOS window and plays a script "automatically".
If you then open MultiTerm and attempt to add a term there are a couple of "are you sure..." dialogues where you can check the box for no future notifications. Once that's done, adding terms either straightforwardly through MultiTerm or within Trados Studio in my case returns no errors (so far).

Cribbed from a post back in February when Java was 8.31.

Good luck
D


Direct link Reply with quote
 

Lorenzo Bermejo
Local time: 07:51
English to Spanish
+ ...
Used to happen to me May 13, 2015

@Phil

The "vanishing" problem used to happen to me, first with Studio 2009 and after with Studio 2011, on a dual-core Packard Bell laptop I had a long time ago.
Never discovered the cause. Both Studio and the OS were legal.

Maybe it is a RAM issue? Who knows. Sorry I can't be of any help.


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Studio 2011 keeps quitting

Advanced search







Déjà Vu X3
Try it, Love it

Find out why Déjà Vu is today the most flexible, customizable and user-friendly tool on the market. See the brand new features in action: *Completely redesigned user interface *Live Preview *Inline spell checking *Inline

More info »
WordFinder
The words you want Anywhere, Anytime

WordFinder is the market's fastest and easiest way of finding the right word, term, translation or synonym in one or more dictionaries. In our assortment you can choose among more than 120 dictionaries in 15 languages from leading publishers.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search