Lost my index during translation
Thread poster: Nicholas Stedman

Nicholas Stedman  Identity Verified
Italy
Local time: 01:02
French to English
May 26, 2015

I have lost the index of my document after translation with studio 2014
There is the TOC symbol but when I update it I only get the "No index entries marked" message
I don't seem able to recreate a new index either (with reference index or F9 for example)
There is nothing else wrong with the translated document apart from the 4 pages of missing TOC
Thanks for any help



[Edited at 2015-05-26 15:28 GMT]


 

Magdalena Altieri
Argentina
Member (2010)
Italian to Spanish
+ ...
Automatic index May 26, 2015

Hello, I hope I can help! I have come across this issue a lot of times, and you just have to go on TOC, right click and select "Update fields", because this is an automatic index. Good luck!icon_smile.gif

 

Magdalena Altieri
Argentina
Member (2010)
Italian to Spanish
+ ...
Sorry, I hadn't read that you updated it... May 26, 2015

icon_smile.gif

never happened to me before!


 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Lost my index during translation

Advanced search







BaccS – Business Accounting Software
Modern desktop project management for freelance translators

BaccS makes it easy for translators to manage their projects, schedule tasks, create invoices, and view highly customizable reports. User-friendly, ProZ.com integration, community-driven development – a few reasons BaccS is trusted by translators!

More info »
WordFinder Unlimited
For clarity and excellence

WordFinder is the leading dictionary service that gives you the words you want anywhere, anytime. Access 260+ dictionaries from the world's leading dictionary publishers in virtually any device. Find the right word anywhere, anytime - online or offline.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search