Not recognizing .CSV files for Bilingual file
Thread poster: juanpablosans

juanpablosans  Identity Verified
Mexico
Local time: 03:33
Member (2011)
English to Spanish
+ ...
Jun 17, 2015

Hello,

I need help, as my Trados 2014 is not recognizing my .csv file. I converted it from an Excel file.

I receive the following message:

Pre-Scanning failed to identify the file type, the following messages were generated:

Pre-Scanning WarningÑ File does not comply with your specified settings - 0 of 1 are not valid.

Cheers


Direct link Reply with quote
 

Walter Blaser  Identity Verified
Switzerland
Local time: 04:33
French to German
+ ...
Check your settings Jun 17, 2015

Make sure your settings in "File - Options - File Types - Comma Delimited Text - Format" are correct.

The delimiter you specify there must be the same as the one you specified in Excel before you exported the file in CVS format. Also make sure that the numbers for source and target columns are correct.

If these settings fit, it should work.

Walter


Direct link Reply with quote
 

juanpablosans  Identity Verified
Mexico
Local time: 03:33
Member (2011)
English to Spanish
+ ...
TOPIC STARTER
Thanks Jun 17, 2015

Thanks Walter,

I wil try it tomorrow, and will let you know.

Cheers


Direct link Reply with quote
 

juanpablosans  Identity Verified
Mexico
Local time: 03:33
Member (2011)
English to Spanish
+ ...
TOPIC STARTER
Not working Jun 18, 2015

Hi Walter,

It is not working. It keeps saying the same error.

Cheers


Direct link Reply with quote
 

juanpablosans  Identity Verified
Mexico
Local time: 03:33
Member (2011)
English to Spanish
+ ...
TOPIC STARTER
It worked! Jun 18, 2015

Stupid Trados was changing me the settings!

Thank you very much


Direct link Reply with quote
 

juanpablosans  Identity Verified
Mexico
Local time: 03:33
Member (2011)
English to Spanish
+ ...
TOPIC STARTER
Now not reading files Jun 18, 2015

Hello guys,

I was able to read SOME of the files. However, it seems not all the files are formatted the same way, as some are still showing the error I first reported.

Any idea of what can be happening?

Cheers


Direct link Reply with quote
 

lydiar  Identity Verified
New Zealand
Local time: 16:33
Member (2006)
French to English
CSV file type error Aug 3, 2015

Did you get to the bottom of this?

I've had a similar issue importing a .csv file for translation in SDL Trados Studio 2014

I resolved it by installing an additional File Type that existed for the project settings side of things (shows as a hyperlink in Project Settings > File Types then look at the top on the right hand pane)
This added a new CSV file type with an identifier of CSV 2.0.0.0

Hope that helps.


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Not recognizing .CSV files for Bilingual file

Advanced search







LSP.expert
You’re a freelance translator? LSP.expert helps you manage your daily translation jobs. It’s easy, fast and secure.

How about you start tracking translation jobs and sending invoices in minutes? You can also manage your clients and generate reports about your business activities. So you always keep a clear view on your planning, AND you get a free 30 day trial period!

More info »
SDL MultiTerm 2017
Guarantee a unified, consistent and high-quality translation with terminology software by the industry leaders.

SDL MultiTerm 2017 allows translators to create one central location to store and manage multilingual terminology, and with SDL MultiTerm Extract 2017 you can automatically create term lists from your existing documentation to save time.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search