Pages in topic:   [1 2] >
Studio 2015 - Cursor does not move to new segment
Thread poster: 564354352
564354352  Identity Verified
Denmark
Local time: 10:01
Danish to English
+ ...
Jul 6, 2015

Yippiyayeah... Have installed Studio 2015 without any troubles at all and have just started translating my first text.

Huge problem, though: When I hit Ctrl + Enter to confirm a segment and move to the next unconfirmed segment, Studio moves to the next segment (the colour changes as it should), but the cursor doesn't. I.e. I have to manually move the cursor into the next segment. I'm sure there's a quick fix to this - could someone enlighten me, please?

Many thanks


Direct link Reply with quote
 

ghislandi  Identity Verified
Local time: 09:01
English to Italian
Info Jul 6, 2015

Hello Gitte,
Sorry to hear about your problem.
If you are in the editor and you right click on the right hand sie - on a segment (ie where the translation is written) - do you have CTRL + ENTER as shortcut under the Confirm and move to unconfirmed next segement?
See image.

https://onedrive.live.com/redir?resid=563058E8661ABDD2!12844&authkey=!AHR09ODeOpBG8_E&v=3&ithint=photo,jpg

Kind regards
Massi


Direct link Reply with quote
 
564354352  Identity Verified
Denmark
Local time: 10:01
Danish to English
+ ...
TOPIC STARTER
Yes, Ctrl + Enter is shown as the shortcut Jul 6, 2015

ghislandi wrote:
- do you have CTRL + ENTER as shortcut under the Confirm and move to unconfirmed next segement?


Yes, in brief

Edit: It still doesn't work, though. Any ideas?

[Edited at 2015-07-06 15:54 GMT]


Direct link Reply with quote
 

Piero Intonti  Identity Verified
Italy
Local time: 10:01
Member
Italian to English
+ ...
go to the keyboard shortcut and fix the two options Jul 6, 2015

Hello, I had the same problem.

I have solved it, going to the keyboard shortcut and selecting the two options.

The First, selecting "confirm and move to the next segment" and applying your preferred shortcut.

The second, selecting "confirm and moved to the next unconfimed segment" and applying CTRL+ ENTER.

I hope it works also for you.

Piero


Direct link Reply with quote
 
564354352  Identity Verified
Denmark
Local time: 10:01
Danish to English
+ ...
TOPIC STARTER
Those are the default settings Jul 6, 2015

Piero Intonti wrote:

Hello, I had the same problem.

I have solved it, going to the keyboard shortcut and selecting the two options.

The First, selecting "confirm and move to the next segment" and applying your preferred shortcut.

The second, selecting "confirm and moved to the next unconfimed segment" and applying CTRL+ ENTER.

I hope it works also for you.

Piero





Thanks for your suggestion, but those are the default settings. I have OK'ed them, but that makes no difference.


Direct link Reply with quote
 
564354352  Identity Verified
Denmark
Local time: 10:01
Danish to English
+ ...
TOPIC STARTER
Cursor still not moving to next segment Jul 7, 2015

Any help, Massi?

This is actually a serious issue, as it means one extra mouse move for every single segment I confirm. Tedious and very bad for the wrist...


Direct link Reply with quote
 
564354352  Identity Verified
Denmark
Local time: 10:01
Danish to English
+ ...
TOPIC STARTER
Problem solved - thanks to SDL Support Jul 20, 2015

Thanks very much to Paul, Fasil and Adrian for your patience in trying to find a solution to this problem.

After an online session with Adrian today, the problem has now been resolved.

Amazingly, all it took was a click on the Confirm button instead of applying the shortcut. This had never occurred to me to try (my stupidity), as I tend to prefer shortcuts over menu clicks.

At any rate, things are fine now.

So, thanks SDL, much appreciated.


Direct link Reply with quote
 

Kersti Skovgaard  Identity Verified
Estonia
Local time: 11:01
Member (2005)
English to Estonian
+ ...
Same problem with Studio 2014 Oct 2, 2015

Hi,

I started to have the same problem with Studio 2014, none of the solutions offered have worked so far. I still have to use the mouse to move the cursor to the next unconfirmed segment. Until recently everything worked just fine.


Direct link Reply with quote
 
564354352  Identity Verified
Denmark
Local time: 10:01
Danish to English
+ ...
TOPIC STARTER
Problem was never really resolved Oct 3, 2015

After my immediate joy that the problem was solved during an online session with an SDL supporter back in July, the problem returned pretty much immediately, i.e. the next time I rebooted the computer and started Studio 2015 up again. I just never got around to posting this here. Since then I have had to move the cursor manually for every single segment, an incredible time-waster.

So, back to SDL:
Now that I am not the only one who has this problem, is there any chance you can provide a permanent fix?


Direct link Reply with quote
 

Kersti Skovgaard  Identity Verified
Estonia
Local time: 11:01
Member (2005)
English to Estonian
+ ...
The same problem with Studio 2015 Dec 16, 2015

I first had this with Studio 2014, after upgrade to Studio 2015 all went well for a couple of months until yesterday. I hate to move the cursor manually.
SDL, any solution to the problem / productivity loss?


Direct link Reply with quote
 
Saulius_S
Lithuania
Local time: 11:01
English to Lithuanian
+ ...
Problem not in Studio Jan 12, 2016

Isn't there any other program or Windows function that uses Ctrl+Enter shortcut and captures it before Trados Studio? In similar way MultiTerm Widget blocked my Alt+Left mouse button, when I tried to Zoom Out image in Photoshop.

In Studio I like to use Alt+Numeric Add to confirm segment and go to next untranslated. May be such change of shortcut could help?


Direct link Reply with quote
 
564354352  Identity Verified
Denmark
Local time: 10:01
Danish to English
+ ...
TOPIC STARTER
Problem remains unresolved Jan 13, 2016

Saulius_S wrote:

Isn't there any other program or Windows function that uses Ctrl+Enter shortcut and captures it before Trados Studio? In similar way MultiTerm Widget blocked my Alt+Left mouse button, when I tried to Zoom Out image in Photoshop.

In Studio I like to use Alt+Numeric Add to confirm segment and go to next untranslated. May be such change of shortcut could help?


I have already tried changing the shortcut. This does not resolve the problem...

Let me stress that I have not installed anything new on my computer after installing Studio 2015, except, of course Windows 10 (!), so I don't see why any other shortcuts that may be hidden in any other software on my computer should be causing this problem, which did not exist in Studio 2014. The problem arose when I installede Studio 2015, so it would seem reasonable to presume that it is related to Studio 2015. If there is a connection to software that was already on my computer, then the connection must have been created by something in Studio 2015. Obviously, it is beyond my comprehension to understand where some little glitch like that might be lodged in Studio...

Must admit that I am now simply hoping that the next Service Pack from Studio will miraculously have taken care of this issue... It remains a daily element of irritation...

[Edited at 2016-01-13 05:27 GMT]


Direct link Reply with quote
 

Sandra& Kenneth  Identity Verified
Israel
Local time: 11:01
Member (2009)
French to English
+ ...
FWIW Jan 13, 2016

Hi Gitte,
I don't have any solutions for this problem. I just wanted to remark that very few other users seem to have had this problem over the years, so I doubt it's a general issue, and therefore I also doubt it will be addressed in a future upgrade.

It is more likely to be connected to your settings.

If I had this problem, I would consider creating a new template for the same languages and settings, selecting it in the correct directory and deleting all the suggested templates. Trados seems to remember used templates that actually don't exist any more.

HTH,
Sandra


Direct link Reply with quote
 
564354352  Identity Verified
Denmark
Local time: 10:01
Danish to English
+ ...
TOPIC STARTER
What templates are you referring to? Jan 13, 2016

Sandra& Kenneth wrote:

If I had this problem, I would consider creating a new template for the same languages and settings, selecting it in the correct directory and deleting all the suggested templates. Trados seems to remember used templates that actually don't exist any more.


Thanks for the suggestion. It does make sense, of course, that the problem would be related to something on my computer. However, I think it is highly mysterious that the problem never existed when I was using Studio 2011 and 2014. It only arose when I installed 2015.

I'm not sure what templates you refer to?


Direct link Reply with quote
 

SDL Community  Identity Verified
United Kingdom
Local time: 10:01
English
Why not raise another case for this? Jan 13, 2016

Hi Gitte,

If the problem returned and you still can't resolve it by resetting your user settings for example:

Rename this folder (just add _old to the end or something, it's not important what you rename it to) and restart Studio:

c:\Users\[USERNAME]\AppData\Roaming\SDL\SDL Trados Studio\12.0.0.0

Then log a case.

Go to the Knowledgebase;

http://kb.sdl.com

Then go to the tab called Solution Finder and now go here;

Download & Installation Problems
- I use SDL Trados Studio and/or SDL MultiTerm 2009, 2011, 2014 or 2015
-- The installation went fine but now I get an error message etc
--- The problem occurs in (pick the appropriate tool/s)
---- None of the articles resolved my problem (if they didn’t!)

Make sure you mention that Adrian looked at this before so he knows the history. Complete all the fields in the form making sure your email address is entered correctly or nobody will be able to get back in touch with you.

Also use the Chrome browser to log the case if you have it; you'll get more success in completing the form.

Regards

Paul
SDL Community Support


Direct link Reply with quote
 
Pages in topic:   [1 2] >


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Studio 2015 - Cursor does not move to new segment

Advanced search







memoQ translator pro
Kilgray's memoQ is the world's fastest developing integrated localization & translation environment rendering you more productive and efficient.

With our advanced file filters, unlimited language and advanced file support, memoQ translator pro has been designed for translators and reviewers who work on their own, with other translators or in team-based translation projects.

More info »
Across v6.3
Translation Toolkit and Sales Potential under One Roof

Apart from features that enable you to translate more efficiently, the new Across Translator Edition v6.3 comprises your crossMarket membership. The new online network for Across users assists you in exploring new sales potential and generating revenue.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search