Disable Preview Mode in Trados Studio 2014??
Thread poster: clarn

clarn  Identity Verified
United States
Local time: 23:53
Spanish to English
+ ...
Jul 15, 2015

I recently downloaded the 30-day trial of Studio 2014 with a view to upgrading (from Trados 2007) if I like it and it proves to be beneficial. I'm using it to work on a large Word doc (87k words, of which 51k new) with no formatting issues, footnotes, images or other things that generally bamboozle Trados. To improve productivity I'm also using Windows Speech Recognition for the initial draft. However, besides several other issues (Studio uses up masses of my CPU and is very sluggish; a newly-completed sentence takes several seconds to appear on-screen), it keeps trying to "Generate a preview" without my command, and when I click cancel it takes about 2 mins to actually cancel it and let me resume editing. This is mind-bogglingly infuriating and is severely threatening to put me off buying the upgrade.

Of course, WSR isn't helping matters, but even with that turned off I'm having the same issues. So my question is: is there a way to disable this preview mode so that I might avoid smashing my laptop?

Many thanks for any help!icon_smile.gif


 

Emma Goldsmith  Identity Verified
Spain
Local time: 05:53
Member (2010)
Spanish to English
Disabling preview mode Jul 16, 2015

clarn wrote:

is there a way to disable this preview mode so that I might avoid smashing my laptop?



Does the preview appear in the target program (Word) or within Studio (in the preview window)?

If it's in Word, you might have a keyboard clash. Try re-assigning the shortcut (Ctrl+Shift+P) by going to File tab>Options>Keyboard Shortcuts>Editor.
Do this even if you're not actually pressing this shortcut when the preview is triggered.

If it's in the preview window, you should be able to simply close that window. If not, try reassigning the refresh preview feature (Ctrl+R) in the keyboard shortcut options described above.


 

clarn  Identity Verified
United States
Local time: 23:53
Spanish to English
+ ...
TOPIC STARTER
It's not as bad now - possible related to Windows Speech Recognition Jul 17, 2015

Many thanks Emma. It's occurring in Studio. I actually tried changing it from CTRL+P to a highly unlikely combo (CTRL+ALT+SHIFT+P) but it still kept occurring. I think it must be to do with WSR. Now, rather than muting the mic on my headset after dictating a paragraph so I can edit, I switch off the soft mic on the screen. WSR performance and accuracy has since improved dramatically and I'm seeing the issue far less often.

Still, though, I'm not convinced Studio 2014 is equipped to handle very large jobs if it's struggling with just this straightforward Word doc. My CPU is still almost maxed out.


 

Laurent Arias
Local time: 05:53
English to French
Finally found what was wrong Nov 29, 2015

I had the same issue with a large file. Every time I confirmed a segment, Studio kept generating the preview, even though 1) the Preview window was closed, 2) there was nothing wrong with my shortcuts and 3) before closing the Preview window I had check that the "real-time" preview option was not selected.

After losing my mind on trying to find why Studio kept generating the file anyway, I realized that the only thing I did differently was create the target file before starting the review of this large sdlxliff file. I therefore deleted the Word file that was in the same folder as my sdlxliff file, and the problem was solved immediately.

Unfortunately, it did not last… and I really don't know why. Has someone ever found an actual solution to this?

[Edited at 2015-11-29 12:16 GMT]


 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Disable Preview Mode in Trados Studio 2014??

Advanced search







TM-Town
Manage your TMs and Terms ... and boost your translation business

Are you ready for something fresh in the industry? TM-Town is a unique new site for you -- the freelance translator -- to store, manage and share translation memories (TMs) and glossaries...and potentially meet new clients on the basis of your prior work.

More info »
memoQ translator pro
Kilgray's memoQ is the world's fastest developing integrated localization & translation environment rendering you more productive and efficient.

With our advanced file filters, unlimited language and advanced file support, memoQ translator pro has been designed for translators and reviewers who work on their own, with other translators or in team-based translation projects.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search