Error: Extra bookmarkend id=0 name=GoBack tag within segment
Thread poster: LaLeona

LaLeona  Identity Verified
Local time: 10:05
English to Spanish
+ ...
Jul 17, 2015

I use Studio Freelance 2014 SP2.
I had a very simple, straightforward translation. When I tried to finalize & export it, I got 2 error messages. Both said: Extra tag within the segment. Please run the Tag Verification to see details.

There were no tags either in my source or my target.
So I went to the Review/Verify Document. It said I had no errors.
I had no visible errors when I scrolled down through the target. I had 0 Messages.
I did have some SDL Language Cloud issues due to a thunderstorm messing up my DSL connection while I was working. I deleted them at the time & had no other issues.

Since I did not see anything else, (after reading the SDL knowledgebase) I disabled the Tag Verification in the project settings. When that didn't work, I unchecked the Tag Verification box in my plug-ins and restarted Studio. It made no difference.

Since I was pressed for time (I had to get the translation back immediately), I opened Word on my other screen & manually copy/pasted the translation.

I would like to know how I can avoid this happening.

Any advice would be much appreciated!
Thanks!


Direct link Reply with quote
 

William O'Neill  Identity Verified
United Kingdom
Local time: 18:05
French to English
+ ...
Only solution was to return to source file. Jul 20, 2015

I had exactly the same problem this morning with Studio 2015. I removed all tag verification etc. and still nothing worked. However, when the verification results appeared in the window, by double clicking on each one, you can see the problem segment.

Although there were no tags in the TU in question, I was able to open the source text and see it. In my case, it was a text box and the last two lines were overlapping. I could not move or enlarge it, so changed the font of the text from 11 to 10, so it all fitted it, then reopened the newly edited source text in Trados and autotranslated it. I then did save as and everything was fine.

Sorry I can't be of more help, but editing the source text was the only option for me.


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Error: Extra bookmarkend id=0 name=GoBack tag within segment

Advanced search







Wordfast Pro
Translation Memory Software for Any Platform

Exclusive discount for ProZ.com users! Save over 13% when purchasing Wordfast Pro through ProZ.com. Wordfast is the world's #1 provider of platform-independent Translation Memory software. Consistently ranked the most user-friendly and highest value

More info »
TM-Town
Manage your TMs and Terms ... and boost your translation business

Are you ready for something fresh in the industry? TM-Town is a unique new site for you -- the freelance translator -- to store, manage and share translation memories (TMs) and glossaries...and potentially meet new clients on the basis of your prior work.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search