intelliwebsearch not working in Trados 2015
Thread poster: Bruno Depascale

Bruno Depascale  Identity Verified
Italy
Local time: 07:02
Member (2009)
English to Italian
+ ...
Jul 28, 2015

Hi everybody,
after having installed Trados 2015, I have noticed that all the shortcuts of intelliwebsearch don't work in Trados 2015, while they continue to work fine in all the other applications.
Am I the only one who is experiencing this behavior?
Thank you for your help,
Bruno


 

Lorenzo Bermejo
Local time: 07:02
English to Spanish
+ ...
Intelliwebsearch not needed Jul 29, 2015

Hi Bruno,
Actually, you needn't use that wonderful app any longer.
Search for "Web lookup" in the OpenExchange.
It is a Studio plug-in with which you can look up terminology in several default webs with just one right click.
I suppose it works with Studio 2015 also. I haven't upgraded and use Studio 2014.
Best regards,
L


 

Emma Goldsmith  Identity Verified
Spain
Local time: 07:02
Member (2010)
Spanish to English
Alt keys Jul 29, 2015

In Studio 2014 and 2015 the ribbon is Alt-key focused. So if you have customised IntelliWebSearch using the Alt key for shortcuts they won't work.

More details on Studio and ribbon shortcuts here:
http://signsandsymptomsoftranslation.com/2014/05/27/ribbon/

I don't have any issues using Studio 2015 and IntelliWebSearch together. I call up IWS scores of times a day from Studio. I've been running the old version of IWS for years, and now I've moved on to the new version, 5, which came out a few days ago:
http://www.intelliwebsearch.com/version-5/download/


 

Bruno Depascale  Identity Verified
Italy
Local time: 07:02
Member (2009)
English to Italian
+ ...
TOPIC STARTER
thank you Emma Jul 29, 2015

Emma Goldsmith wrote:

In Studio 2014 and 2015 the ribbon is Alt-key focused. So if you have customised IntelliWebSearch using the Alt key for shortcuts they won't work.

More details on Studio and ribbon shortcuts here:
http://signsandsymptomsoftranslation.com/2014/05/27/ribbon/

I don't have any issues using Studio 2015 and IntelliWebSearch together. I call up IWS scores of times a day from Studio. I've been running the old version of IWS for years, and now I've moved on to the new version, 5, which came out a few days ago:
http://www.intelliwebsearch.com/version-5/download/


Thank you for your help Emma,
unfortunately, the only 2 shortcuts I use with Intelliwebsearch are: ctrl+< for internet searches and ctrl+q for searches in the local babylon software..I'm experiencing this problem both with the old version (installed on my laptop) and with the new version of IWS, installed on my desktop computer..


 

Bruno Depascale  Identity Verified
Italy
Local time: 07:02
Member (2009)
English to Italian
+ ...
TOPIC STARTER
only web searches? Jul 29, 2015

Lorenzo Bermejo wrote:

Hi Bruno,
Actually, you needn't use that wonderful app any longer.
Search for "Web lookup" in the OpenExchange.
It is a Studio plug-in with which you can look up terminology in several default webs with just one right click.
I suppose it works with Studio 2015 also. I haven't upgraded and use Studio 2014.
Best regards,
L


Thank you Lorenzo,
but I suppose it doesn't perform searches in local dictionaries, like Babylon?


 

Lorenzo Bermejo
Local time: 07:02
English to Spanish
+ ...
@Bruno Jul 29, 2015

No, I think it doesn't let you search in local dictionaries.
Anyway, I don't know if it can be customized or not.
I use it for Linguee, Wordreference and Acronym Finder, which are all web pages.
Maybe someone can explain how to customize it?


 

Emma Goldsmith  Identity Verified
Spain
Local time: 07:02
Member (2010)
Spanish to English
Try reassigning shortcuts Jul 29, 2015

Bruno Depascale wrote:

unfortunately, the only 2 shortcuts I use with Intelliwebsearch are: ctrl+< for internet searches and ctrl+q for searches in the local babylon software.


Ctrl+Q is assigned to "View internally source" in Studio, so you should be able to solve this clash by reassigning it to anything else that isn't in use:
File>Options>Keyboard shortcuts>Editor

I don't think Ctrl+< is assigned to anything by default. Maybe you customised it at some point? Does anything happen when you press Ctrl+< in Studio?
Maybe you could reassign your internet search shortcut in IWS, to get it to work in Studio?


 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

intelliwebsearch not working in Trados 2015

Advanced search







BaccS – Business Accounting Software
Modern desktop project management for freelance translators

BaccS makes it easy for translators to manage their projects, schedule tasks, create invoices, and view highly customizable reports. User-friendly, ProZ.com integration, community-driven development – a few reasons BaccS is trusted by translators!

More info »
TM-Town
Manage your TMs and Terms ... and boost your translation business

Are you ready for something fresh in the industry? TM-Town is a unique new site for you -- the freelance translator -- to store, manage and share translation memories (TMs) and glossaries...and potentially meet new clients on the basis of your prior work.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search